Jump to content

Photo

ESO-UI: Skyrim SE - High End


  • Please log in to reply
271 replies to this topic

#251
raffdaff86

raffdaff86

    Stranger

  • Supporter
  • Pip
  • 2 posts

 

I downgraded my game and installed the corresponding version of skse, but I am facing numerous issues when even downloading the collection, one mod in particular " Nature of the Wild Lands" is wreaking havoc on the installation of the collection. I also have plenty prompts to change my version of skse that leaves me stranded in the horrible vortex manager browser that requires plenty fiddling with just to close out of. Any help will be greatly appreciated 

How did you downgrade the SkyrimSE.exe through Steamconsole? I tried your method with the unofficial Skyrim Special Edition downgrade patcher (https://www.nexusmod...tion/mods/57618) and it gave me an error message when trying to use SKSE (2.01.01)

 

This is a good tutorial. 
https://steamcommuni...s/?id=889624474



#252
Ugency

Ugency

    Stranger

  • Members
  • Pip
  • 3 posts

 

 

I downgraded my game and installed the corresponding version of skse, but I am facing numerous issues when even downloading the collection, one mod in particular " Nature of the Wild Lands" is wreaking havoc on the installation of the collection. I also have plenty prompts to change my version of skse that leaves me stranded in the horrible vortex manager browser that requires plenty fiddling with just to close out of. Any help will be greatly appreciated 

How did you downgrade the SkyrimSE.exe through Steamconsole? I tried your method with the unofficial Skyrim Special Edition downgrade patcher (https://www.nexusmod...tion/mods/57618) and it gave me an error message when trying to use SKSE (2.01.01)

 

This is a good tutorial. 
https://steamcommuni...s/?id=889624474

 

You absolute legend, worked like a charm. Thanks a lot.



#253
Voarag

Voarag

    Stranger

  • Supporter
  • Pip
  • 2 posts

Running SE. 1.6.353.0.8 with SKSE64 2.1.5 rel 6.

 

Suffering CTD when getting near giant camps. No other issues. I just have to stay away from the camps.

 

Giants and mammoths wandering are no issue.

 

Tried disabling Giant campfires cast shadows, no change.

 

Suggestions?



#254
Jedijudo

Jedijudo

    Stranger

  • Premium Member
  • 1 posts

When I download the mod package, it starts install, but then it says I have "unresolved dependencies" and makes me open the page for EVERY mod and manually download it. Why is this? EDIT: Nevermind, it's because I don't have premium.


Edited by Jedijudo, 21 November 2022 - 03:05 am.


#255
nyrenegade

nyrenegade

    Stranger

  • Premium Member
  • 3 posts

Any word on when Revision 6 will be released. Lots of little issues and had to downgrade. 



#256
jsweets35

jsweets35

    Stranger

  • Premium Member
  • 1 posts

So I was able to download all the mods and I think successfully reverted everything back. I was able to open the game and start to play but when I start the actual game is seems pretty fuzzy? Menu Screens, map looks fine but actual gameplay looks really fuzzy and not clear. Any help would be great. 

 

Actually seems to be mostly outside. Inside houses etc looks really good. Just outside is blurry


Edited by jsweets35, 23 November 2022 - 02:52 am.


#257
P1NZ

P1NZ

    Stranger

  • Members
  • Pip
  • 2 posts

I am having trouble running this collection pack.
I had the Skyrim Anniversary Edition v.1.6.640.0.8, but many plugins were incompatible with that version, and when I tried to update them, they still did not work and some could not be updated

and ESO-UI did not want to work with the latest skse64_2_02_03 on AE v.1.6.640.0.8 but needed skse64_2_01_05 (which do not work on latest AE version)

 

Then I decided to roll back to version v.1.6.353.0.8, and ESO-UI did not want to use skse64_2_01_05, but wanted me to download skse64_2_02_03 (which do not work on older version of AE)

So I am stuck in a loop!!

-

Not sure what to do.

-
I just need to know what is the best way to make this collection work, PLEASE
 



#258
josh19delta

josh19delta

    Newbie

  • Supporter
  • Pip
  • 12 posts

I am having trouble running this collection pack.
I had the Skyrim Anniversary Edition v.1.6.640.0.8, but many plugins were incompatible with that version, and when I tried to update them, they still did not work and some could not be updated

and ESO-UI did not want to work with the latest skse64_2_02_03 on AE v.1.6.640.0.8 but needed skse64_2_01_05 (which do not work on latest AE version)

 

Then I decided to roll back to version v.1.6.353.0.8, and ESO-UI did not want to use skse64_2_01_05, but wanted me to download skse64_2_02_03 (which do not work on older version of AE)

So I am stuck in a loop!!

-

Not sure what to do.

-
I just need to know what is the best way to make this collection work, PLEASE
 

Same thing happened to me have done everything suggest load game with clean install and rollback only to get game flashing on and off. Reinstalled again downloaded collection and game get stuck in infinite loading. be awesome for a working collection to match current version.



#259
saintsnotsinners

saintsnotsinners

    Stranger

  • Premium Member
  • 6 posts

When I download the mod package, it starts install, but then it says I have "unresolved dependencies" and makes me open the page for EVERY mod and manually download it. Why is this? EDIT: Nevermind, it's because I don't have premium.

Thanks for the edit. Having the same problem and wasn't sure if it was my settings or my wallet that was the problem. New struggle: Do I want to manually download 400+ mods? Especially with all the problems everyone else seems to be having.



#260
KG3817

KG3817

    Stranger

  • Premium Member
  • 1 posts

I am having issues with my dll file deployment. I followed the steps, and when I go to start the game through SKSE launcher this message pops up (attached below). I am able to load in to the game, and my save file, but once I get in game after about 2 seconds, the game crashes. Any tips in regards to fixing this would be greatly appreciated.






IPB skins by Skinbox
Page loaded in: 0.630 seconds