Jump to content

Photo

ESO-UI: Skyrim SE - High End


  • Please log in to reply
271 replies to this topic

#261
P1NZ

P1NZ

    Stranger

  • Members
  • Pip
  • 2 posts
 

 

I am having trouble running this collection pack.
I had the Skyrim Anniversary Edition v.1.6.640.0.8, but many plugins were incompatible with that version, and when I tried to update them, they still did not work and some could not be updated

and ESO-UI did not want to work with the latest skse64_2_02_03 on AE v.1.6.640.0.8 but needed skse64_2_01_05 (which do not work on latest AE version)

 

Then I decided to roll back to version v.1.6.353.0.8, and ESO-UI did not want to use skse64_2_01_05, but wanted me to download skse64_2_02_03 (which do not work on older version of AE)

So I am stuck in a loop!!

-

Not sure what to do.

-
I just need to know what is the best way to make this collection work, PLEASE
 

I finally got this collection working with the new version of SKSE, and the latest version of Skyrim AE...BUT, now a new issue arises, text seems to be messed up. SIIIIIIIIIIIIIIIGHHH!!!!!
10720622-1670014601.png



#262
LusorDeko

LusorDeko

    Stranger

  • Premium Member
  • 1 posts

 

 

I downgraded my game and installed the corresponding version of skse, but I am facing numerous issues when even downloading the collection, one mod in particular " Nature of the Wild Lands" is wreaking havoc on the installation of the collection. I also have plenty prompts to change my version of skse that leaves me stranded in the horrible vortex manager browser that requires plenty fiddling with just to close out of. Any help will be greatly appreciated 

How did you downgrade the SkyrimSE.exe through Steamconsole? I tried your method with the unofficial Skyrim Special Edition downgrade patcher (https://www.nexusmod...tion/mods/57618) and it gave me an error message when trying to use SKSE (2.01.01)

 

This is a good tutorial. 
https://steamcommuni...s/?id=889624474

 

This helped me a lot and my skyrim is running with the mod list now.

Do everything according to the Video: 

install enb (the game start after install of mod list wasnt possible for me due to upcoming errors, dsnt matter, just install the enb)

downgrade skyrimse.exe to 1.6.353.0 following the "good tutorial" from raffdaff and install skse skse64_2_01_05.7z from https://skse.silverl...wnload/archive/



#263
BoSRanger

BoSRanger

    Stranger

  • Supporter
  • Pip
  • 1 posts

Alot of the mods need updated



#264
vorgorarkis

vorgorarkis

    Journeyman

  • Supporter
  • Pip
  • 28 posts

Hi:)

Just wondering if your going to do an update soon? When I add to Vortex it tells me that im using a different version?

Just thought id ask - Thanks



#265
JustoPineda

JustoPineda

    Stranger

  • Supporter
  • Pip
  • 3 posts

so I got my skyrim to version 1.6.353.0 and got skse 2.01.05 and now that I downloaded the collection it's at 99% on both download and installation I'm guessing it's just the skse but what do I do ignore it?



#266
obiwan52

obiwan52

    Stranger

  • Premium Member
  • 1 posts

An update on this collection would be great. A lot of mods from this collection got updated in the meantime with better visuals and performance so it would be great to take advantage of them.



#267
Shadowmeph

Shadowmeph

    Newbie

  • Premium Member
  • 17 posts

I take it that I can not use this in MO2 I prefer not to use  vortex 



#268
GoyimTheThird

GoyimTheThird

    Stranger

  • Premium Member
  • 1 posts

Is anyone else having trouble when fightihg alduin on the throat of the world. The game keeps crashing over and over not sure what to do.



#269
soldomus

soldomus

    Stranger

  • Premium Member
  • 8 posts

PLEASE update this collection to a working state :wub:



#270
Wikkiwild1

Wikkiwild1

    Newbie

  • Premium Member
  • 10 posts

The reason that many mods don't work is that Bethesda updated Skyrim. This broke many mods.

ESO like everyone else will have to wait until the mod creators update their mods. And yes this may take some time. Hopefully no mods on the list are abandoned.






IPB skins by Skinbox
Page loaded in: 0.534 seconds