Jump to content

Photo

Problem: FNIS not installed

vortex fnis fnis not installed

  • Please log in to reply
8 replies to this topic

#1
Dmitri5

Dmitri5

    Enthusiast

  • Members
  • PipPip
  • 241 posts

Capture.png

 

Help... i installed skyrim today and fnis.esp was in plugins, now i installed 300 mods and tested skyrim 5min and quit, then i wanted to test animations but nemesis always generates ABSOLUTLY NOTHING result is 0. I have it in the data folder.

C:\SteamLibrary\steamapps\common\Skyrim Special Edition\Data

I added nemesis as tool to vortex and ran it but not workin.

 

Why does vortex say fnis not installed and failed to run fnis on top right? How to fix?



#2
bongodoctor

bongodoctor

    Enthusiast

  • Members
  • PipPip
  • 132 posts

It is because you actually have to download and install FNIS yourself and then link the tool on the dashboard page to it - you can install the FNIS package using Vortex from https://www.nexusmod...ition/mods/3038 and then click on edit FNIS tool in the dashboard, then click on the folder icon and navigate to SkyrinVR/Data/Tools/ (that's were it is on my pc) and point it to the FNISforusers.exe - you can then run it as a tool from the vortex dashboard...



#3
Dmitri5

Dmitri5

    Enthusiast

  • Members
  • PipPip
  • 241 posts

It is because you actually have to download and install FNIS yourself and then link the tool on the dashboard page to it - you can install the FNIS package using Vortex from https://www.nexusmod...ition/mods/3038 and then click on edit FNIS tool in the dashboard, then click on the folder icon and navigate to SkyrinVR/Data/Tools/ (that's were it is on my pc) and point it to the FNISforusers.exe - you can then run it as a tool from the vortex dashboard...

I don't think you actually know what you are talking about.

Nemesis is supposed to generate it's own "dummy fnis.esp" you don't need to install fnis to use nemsis, because this is exactly what i want to do USE NEMESIS not fnis !!

I tried what you said installing fnis and nemesis, not working. still the exact same error as before and 0 animations generated.

 

This is some real bulls***, isn't there some expert on this forum who can help? I don't want to reinstall now i just spend a whole day yesterday to install skyrim with 300 mods and now this s*** happens.f***-off.png



#4
Dmitri5

Dmitri5

    Enthusiast

  • Members
  • PipPip
  • 241 posts

All i can find is this https://forums.nexus...ed-to-run-fnis/

Where is the solution??



#5
Dmitri5

Dmitri5

    Enthusiast

  • Members
  • PipPip
  • 241 posts

This is f***ed up will have to reinstall there is no fix0.png



#6
showler

showler

    Resident poster

  • Premium Member
  • 2,534 posts
What does "more" tell you on the missing masters warning?

What does it say for "fnis is not installed"?

Are you using the "update engine" button before running Nemesis? Are you choosing any options in Nemesis at all? Do you have mods that add animations?

There is an option in the settings for Vortex that runs fnis every time your mods are deployed. Is that option currently enabled?

#7
Dmitri5

Dmitri5

    Enthusiast

  • Members
  • PipPip
  • 241 posts

It only says that it's not working.

 

Yes... i am using that function.

 

I did not change any setting in Vortex.

 

As i said this was nothing but a stupid mess. I ended up reinstalling skyrim because nobody was able to help, everyone made the same suggestion and asked the same question just like you, nothing worked.



#8
showler

showler

    Resident poster

  • Premium Member
  • 2,534 posts
Well, the reason for the "fnis not installed" error is that you have an option to run fnis enabled but you want to use Nemesis. Turn that option off.

Any "missing masters" error will tell you what masters are missing.

You're asking people for free help. Be patient. And keep in mind that the Nexus staff go home Friday night for the weekend, just like most other offices.

#9
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 18,642 posts

You've messed up your FNIS shortcut on the dashboard, or installed FNIS incorrectly. 

 

Just go to "Settings -> Interface -> Run FNIS on Deployment" and turn it off. 







Also tagged with one or more of these keywords: vortex, fnis, fnis not installed

IPB skins by Skinbox
Page loaded in: 1.028 seconds