Jump to content


Unknown Toggle or .ini setting

non artifact target renders wireframe worldspace cell structure delimiter placeholder sprite

  • Please log in to reply
No replies to this topic




  • Members
  • PipPip
  • 65 posts

I would love to make a long story short, however, after several weeks of a new build with approximately 500+ mods installed, I seem to have a stumbling block.

The basics are, I have installed;

Skyrim SSE 1.5.97

SKSE 2.0.20

ENB Dev 0.475

ENB Helper SE 1.5 for SSE 1.5.97

ENB Particle Light-54930-v7

NAT 3.0 ENB w/preset

DynDolod (medium)

VisC Redist 15-22

JRE 8.333 (build 1.8.0_333-b02)

SSE Edit 4.03 4.04



I was mid build with many changes taking place, while also looking at what console arguments were still active under SKSE from the vanilla http://skse.silverlo...a_commands.html. I also installed a mod which was apparently a developer mod partially translated from French which seems to have made several odd changes (No longer Tamriel , but Bordeciel i.e.) however I have no clue which mod it might be as of now and highly doubt it is the real issue. I was in the console and trying different toggles as I was falling asleep and after a TSCR and back, I fell asleep and awoke 20 minutes later to a load of placeholders and wireframes, and target sprites being exhibited in-game. Obviously this was a developer tool, the 'why' is easy, but where, when, and how has stumped me. I ran across similar before when coding for a different game, but that was a specific .DLL and that was intentional.  


Does anyone know the Console Toggle and/or Arguments, or .ini file setting for this?     https://postimg.cc/gallery/NQNgCGM  

p.s. Starting a new game has same result so I assume it came from a mod, or an ini setting, or a dev tool. 

Attached Files

Also tagged with one or more of these keywords: non artifact target renders, wireframe, worldspace, cell structure, delimiter, placeholder, sprite

IPB skins by Skinbox
Page loaded in: 0.549 seconds