Jump to content

Photo

My render window is flickering


  • Please log in to reply
2 replies to this topic

#1
taryl80

taryl80

    Old hand

  • Members
  • PipPipPip
  • 866 posts

Hey guys

 

As the title already said; my render window is flickering after I loaded the programm and until I loaded a worldpsace or interior from a mod in the render window. Then it starts being normal again.

 

Does someone know why that occurs?

 

If I am not wrong, happens this since the latest big windows 11 update and/or nvidia drivers update by me (both came out on the same day) and I have the same problem not with the Fallout 4 creation kit - there runs everything how it should.



#2
LadyHonor

LadyHonor

    Faithful poster

  • Premium Member
  • 1,120 posts

I'm having the same issue.  Doing a clean install of my drivers didn't help.  Out of curiosity, are you using nvidia graphics?  Just trying to figure out if it's a windows issue or nvidia.



#3
7531Leonidas

7531Leonidas

    Old hand

  • Premium Member
  • 596 posts

I don't know if this might be helpful, but if you use a driver uninstaller, many have a better result disconnecting the internet connection before uninstalling/reinstalling from a d/l file, then renewing the connection.  It seems that Windows is now very aggressive about auto-installing drivers from Windows Update.  Also, if you have an older card, it is sometimes better to have an older driver version (I am running an RTX2080, and don't run newer games, so I kept the older driver).  I often go to the site Guru3d.com for information and advice, there are a bunch of 'gearheads' there.

 

BTW, that site is showing a brand new GeForce 516.59 driver available as of today.  You should be able to d/l directly from NVIDIA, or you can get it from Guru3d (I have never had problems with a file from there).






IPB skins by Skinbox
Page loaded in: 0.927 seconds