Jump to content

Photo

HELP! cK crashes on specific cell doing preco/geometry

creationkit fallout4

  • Please log in to reply
4 replies to this topic

#1
greekrage

greekrage

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,077 posts

As the title reads...

Im having trouble generating precombined geometry for current cell on a specific cell...

This is a location with many swaps and custom items...

Is there any way to narrow down which object is causing the issue ?

 

Is there a log or data that points it out . Maybe a way to see it in xedit ?



#2
84Cronos

84Cronos

    Enthusiast

  • Members
  • PipPip
  • 206 posts

I've never had any problems with vanilla assets in that regard, so it sounds more likely that your custom assets are the cause. I would disable all custom objects(I suppose you're talking about static objects) and try to generate again to see if your custom objects are causing issues.


Edited by 84Cronos, 01 July 2022 - 12:13 AM.


#3
greekrage

greekrage

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,077 posts

Thanks for the reply It was as i feared a scol  with a glass plane on it...  That found with process of  elimination... (very long process :P )...

I've never had any problems with vanilla assets in that regard, so it sounds more likely that you custom assets are the cause. I would disable all custom objects(I suppose you're talking about static objects) and try to generate again to see if your custom objects are causing issu



#4
pepperman35

pepperman35

    Old hand

  • Members
  • PipPipPip
  • 892 posts

Glad you god it sorted out.  I have the same problem on my settlement but my patience ran out before I could find the offending object.



#5
greekrage

greekrage

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 4,077 posts

Glad you god it sorted out.  I have the same problem on my settlement but my patience ran out before I could find the offending object.

Section out the build...  and delete everything in each section save  and try ....then  next section save and try  etc...until you narrow it down...and can start trying objects locally..

Imagine that i found the issue in the problem cell that was the main cell with most of the buildings (tall buildings fully furnished and decorated...)....

Now i have the other issue (other post)... where precombined generation isnt  seeing certain texture swaps even though both in CK and in game before i generate everything works fine.. and here is the head banger..it only does it with vanilla walls and diner parts. The swaps i used are vanilla   interior materials and textures from institute,prydwen...etc...







Also tagged with one or more of these keywords: creationkit, fallout4

IPB skins by Skinbox
Page loaded in: 1.117 seconds