Jump to content

Photo

REBORN


  • Please log in to reply
19 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 2,568,933 posts
REBORN

Welcome to REBORN. A lightweight collection focused around the popular multiplayer mod Skyrim Together Reborn. All mods in this collection have been tested and compatible with STR (Although results may vary).

#2
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

Some of your mods are incompatible according to 
https://github.com/t...el:Incompatible

 

I also have tested a lot of mods with my friends recently and the issues tends to that most .esp plugins crash or desync the game.
Since it is early stage of STR, I hope this will change in the future.



#3
GalacticFever

GalacticFever

    Stranger

  • Members
  • Pip
  • 5 posts

Some of your mods are incompatible according to 
https://github.com/t...el:Incompatible

 

I also have tested a lot of mods with my friends recently and the issues tends to that most .esp plugins crash or desync the game.
Since it is early stage of STR, I hope this will change in the future.

Yeah, I have heard mixed things about the compatibility of USSEP. Community managers on their discord have said it works but then on the github it says it won't? I might remove it from the mod list until there's a definite answer, even though I haven't had any issues playing with it. Better safe than sorry.



#4
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

I have also been working on my own modlist based on the github info.

I hope it will serve well:
https://next.nexusmo...lections/x8zuqk

Tested with my BRO and ZERO ISSUES!

 


Edited by sunfire87, 03 August 2022 - 09:31 pm.


#5
KynKade

KynKade

    Stranger

  • Supporter
  • Pip
  • 8 posts

They said USSEP an older edition works? in github.



#6
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

They said USSEP an older edition works? in github.

Thats what they did. https://github.com/t...bility/issues/7

BTW you can install the older version of USSEP and also post it in collection. Should work.


Edited by sunfire87, 03 August 2022 - 10:00 pm.


#7
GalacticFever

GalacticFever

    Stranger

  • Members
  • Pip
  • 5 posts

 

I have also been working on my own modlist based on the github info.

I hope it will serve well:
https://next.nexusmo...lections/x8zuqk

Tested with my BRO and ZERO ISSUES!

 

 

Oh, nice! I'm liking the screenshots. I might give it a download and try it myself. As well as the googledocs for the Skyrim Together compatibility project is super useful!



#8
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

Cool! In order to get my UI results you need to make sure to remove Dear Diary in Vortex and get my version as I was cherrypicking features from both Dear Diary Dark Mode and Nordic UI.

 


Edited by sunfire87, 03 August 2022 - 10:47 pm.


#9
KynKade

KynKade

    Stranger

  • Supporter
  • Pip
  • 8 posts

TDM should be all good, I was able to get it working fine by using the collection above, and then again on yours I believe it was just me messing things up, also same person that brought it up on YT was me. please put it back lol! 



#10
DerekX100

DerekX100

    Stranger

  • Members
  • Pip
  • 3 posts

I crash to desktop 






IPB skins by Skinbox
Page loaded in: 0.701 seconds