Jump to content

Photo

STR compatible EN


  • Please log in to reply
22 replies to this topic

#1
Site Bot

Site Bot

    Fear me

  • Members
  • PipPipPipPipPip
  • 2,514,618 posts
STR compatible EN

SKYRIM TOGETHER REBORN - most anticipated mod of all times wrapped in a compatible, stable, light, yet rich collection. Overhauls probably all aspects of the game to bring your Skyrim Muliplayer experience to the next level. Collection is work in progress.

#2
KynKade

KynKade

    Stranger

  • Supporter
  • Pip
  • 8 posts

Will you be updating this modpack?



#3
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

Will you be updating this modpack?

Modlist has been updated.



#4
dakotah98

dakotah98

    Newbie

  • Members
  • Pip
  • 18 posts

you have USSEP in the mod pack but the dev has confirmed the mod doesnt work in skyrim together reborn



#5
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

 

Will you be updating this modpack?

Modlist has been updated.

 

At very same case it has been confirmed that older versions of USSEP work just fine:
https://github.com/t...ment-1185663430



#6
KingLeonidasI

KingLeonidasI

    Stranger

  • Members
  • Pip
  • 9 posts

what is the load order? it ain't working normally



#7
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

what is the load order? it ain't working normally

Load order is fine. Check the description.

Edited by sunfire87, 10 August 2022 - 08:28 AM.


#8
KingLeonidasI

KingLeonidasI

    Stranger

  • Members
  • Pip
  • 9 posts

 

what is the load order? it ain't working normally

Load order is fine. Check the description.

 

Alright we got it running now but we had multiple issues when launching as it said several mods are conflicting. we put everything to compatible version? and it runs at least. then when we we had it running and tried to loot something the UI bugged and we couldn't loot. that again was fixed by going out of the game using the STR in the mod manager enabling it and disabling it. all the mods seem to work but we can't configure directional movement etc



#9
sunfire87

sunfire87

    Newbie

  • Members
  • Pip
  • 19 posts

 

 

what is the load order? it ain't working normally

Load order is fine. Check the description.

 

Alright we got it running now but we had multiple issues when launching as it said several mods are conflicting. we put everything to compatible version? and it runs at least. then when we we had it running and tried to loot something the UI bugged and we couldn't loot. that again was fixed by going out of the game using the STR in the mod manager enabling it and disabling it. all the mods seem to work but we can't configure directional movement etc

 

KingLeonidasI, what you need to do is make sure to:
1 - uninstall all mods you have in Vortex
2 - install SKSE

3 - from modlist page click orange button "ADD TO VORTEX" - the rest will be done by Vortex wizard, INCLUDING MOD CONFIG, MOD DEPENDENCIES AND LOAD ORDER. Make sure to manually download and install USSEP 4.2.5b as in description.

I just run a test and did the same on my side - all works as intented.


Edited by sunfire87, 12 August 2022 - 09:35 AM.


#10
KingLeonidasI

KingLeonidasI

    Stranger

  • Members
  • Pip
  • 9 posts

 

 

 

what is the load order? it ain't working normally

Load order is fine. Check the description.

 

Alright we got it running now but we had multiple issues when launching as it said several mods are conflicting. we put everything to compatible version? and it runs at least. then when we we had it running and tried to loot something the UI bugged and we couldn't loot. that again was fixed by going out of the game using the STR in the mod manager enabling it and disabling it. all the mods seem to work but we can't configure directional movement etc

 

KingLeonidasI, what you need to do is make sure to:
1 - uninstall all mods you have in Vortex
2 - install SKSE

3 - from modlist page click orange button "ADD TO VORTEX" - the rest will be done by Vortex wizard, INCLUDING MOD CONFIG, MOD DEPENDENCIES AND LOAD ORDER. Make sure to manually download and install USSEP 4.2.5b as in description.

I just run a test and did the same on my side - all works as intented.

 

alright and you can configure true directional movement etc? we are pretty far in our play through at the moment so we don't want to touch anything but if we start  a new one we can try.

by the way it was the texture mods that was conflicting when we launched the game ill see if my other friend gets the same issue who is downloading it


Edited by KingLeonidasI, 12 August 2022 - 12:36 PM.





IPB skins by Skinbox
Page loaded in: 0.992 seconds