Jump to content

Photo

Vortex recently started saying invalid Primary tool (1.67)

support

  • Please log in to reply
2 replies to this topic

#1
bones421

bones421

    Stranger

  • Premium Member
  • 2 posts
Version 1.67
Game trying to mod - Cyberpunk 2077
How many Mods - 12
Windows 10, 16 GB RAM, 3080, Core i-7 5820k
 
Hi,
 
Recently I have been getting the message ' Invalid Primary tool' and when I choose more, it says 'The Primary tool for cyberpunk2077 is no longer available. Quick launch has reverted to the game's executable.'
 
Some mods seem to work, but the way I was accessing them ingame was by using Cyber Engine Tweaks. I recently updated that to version 1.52 and this seems to coincide with that, however they could be unrelated.
 
I have completed all of these troubleshooting steps listed here, including a complete reinstall.
 
I am unable to find anything on google related to this, and am kind of stuck between thinking this is a vortex error, and a cyber engine tweaks error. CET no longer shows up ingame. Ideally I would like to clear the vortex error, so I could rule it out.
 
Thank you!

 



#2
bones421

bones421

    Stranger

  • Premium Member
  • 2 posts

I upgraded today to 1.68, but the problem remains.



#3
showler

showler

    Resident poster

  • Premium Member
  • 3,301 posts

Go to the Tools applet on your dashboard.  You might have duplicates as a result of the upgrade (there will be ones with icons and ones without).  Delete the duplicates.  Then on the one for Cyber Engine Tweaks click on the three dot menu icon and choose the option to make it the primary tool.  If that option is greyed out, choose the edit option, make sure that all the details are correct, save it and the option to make it the default should become available.







Also tagged with one or more of these keywords: support

IPB skins by Skinbox
Page loaded in: 1.083 seconds