Jump to content

Photo

Texture problem

t6m

  • Please log in to reply
1 reply to this topic

#1
Staurolite86

Staurolite86

    Regular

  • Members
  • PipPip
  • 60 posts

Hello. I'm having this annoying problem on my game (GOTY edition). I moved to another PC and had to install and try to 'build' my previous mod set, and I've done well so far (No CTD when loading savegames) but now I have this very annoying problem. It's like if both vanilla and modded textures and .nifs are loading into the same entity. I'm also having this same issue with Oblivion (GOTY edition). On FO3 I'm using T6M Equipment Replacer and on Oblivion I'm using DMRA Complete Clothing and Armor Replacer.

 

People have told me to activate "ArchiveInvalidation" on FOMM and OMM, but this is not working. On my previous PC I managed to solve this problem, but I can't remember what I did.

 

Have a look:

 

Fallout3-2022-08-20-11-48-33-87.jpg

Fallout3-2022-08-20-11-49-42-22.jpg

Fallout3-2022-08-22-14-28-49-19.jpg

Fallout3-2022-08-22-14-33-28-43.jpg

Fallout3-2022-08-22-16-01-53-36.jpg

Fallout3-2022-08-22-16-20-45-28.jpg

Fallout3-2022-08-22-20-08-45-74.jpg


 



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 10,048 posts

You need to turn off/turn on Archive Invalidation in your mod manager. 

 

Of course, this will only work if you do not have the game installed in Program Files.







Also tagged with one or more of these keywords: t6m

IPB skins by Skinbox
Page loaded in: 0.988 seconds