Jump to content

Photo

the old chryslus bar and grill mod ----

starter sedan is glitched

  • Please log in to reply
1 reply to this topic

#1
illwolf

illwolf

    Stranger

  • Members
  • Pip
  • 5 posts

i am guessing the starter sedan is glitched in the Chryslus Bar and Grill mod (german).  my german is rusty, but i can manage.  however, the mod itself has a error flag (red exclamation point) where i believe the start of the mod SHOULD be.  if anyone can help me figure this out i will appreciate it.  i've only begun doing mods on the game so i am ADMITTEDLY a noob, but the description intrigued me a lot on this mod, and i'd like to give it a run through.  any help will be appreciated.  there are 2 .esp files one is the original and the second is the V 1.1 update and the error tag is in both.  is it my computer or a line or two of code that i must change??  i have run it through FO3Edit quick check 3X to no avail.

Attached Files



#2
Druuler

Druuler

    Not a Robot, an Android

  • Premium Member
  • 9,095 posts

What you are experiencing, is called a "missing mesh error".  The esp file is not able to locate the required mesh or meshes for objects in the given area.  Correcting this, in this case, requires having the original mod installed (minus the esp/esm file), as I believe the original added in some custom objects.  The original is no longer available on the Nexus, and has not been for quite some time.  If you search for it online, you will find it.  I would post a link for you, but I believe the site it is hosted on is currently "black listed" here on the Nexus.






IPB skins by Skinbox
Page loaded in: 0.961 seconds