Jump to content

Photo

Texture Mods causing huge FPS drops

texture skyrim mod fps nvidia gtx 770 intel i7 4770k

  • Please log in to reply
4 replies to this topic

#1
btbrotherton

btbrotherton

    Newbie

  • Members
  • Pip
  • 19 posts

Already posted in Tech Support, but I think this might be the appropriate area to ask this.

 

My System:

 

Asus GTX 770, clocks at 1306 MHz

Intel 4770k clocked at 4.4 GHz

16 gb 2400 MHz G. Skill Trident X

Asus Hero VI Mobo, Azza 1000W Platinum PSU, Samsung 256gb 840 Pro, Windows 8 Pro

 

CPU and the GPU never go above 60 degrees.

 

Problem:

 

I have tried multiple different texture mods: Skyrim HD 2k, Skyrim Ultra HD Texture Pack, Skyrim Realistic Texture Overhaul, and all of them are causing me random HUGE FPS drops outdoors.

 

My game pretty much never goes below 59 FPS, but in areas with large amounts of mountain rock my fps will drop heavily, to what is probably less than 1 FPS. 

 

I have tried turning off all of my mods and keeping the texture mods on and the problem will still occur, I have verified the integrity of the game cache multiple times, uninstalled and re-installed multiple times, but the problem persists.

 

I use project ENB. I have actually never tried running the texture mods with the ENB off, but I couldn't imagine this being the problem.

 

My vram doesn't go above 1.7 Gb, and my system should absolutely be able to handle what I am giving it. Does anyone have any ideas about a solution?

 

I have the most recent drivers possible. I am actually not sure if this was occurring when I initially put this rig together, prior to updating my drivers, but I think I would have noticed if it only started occurring directly after updating my drivers. Though I could have updated my drivers and spent time playing Bioshock and The Witcher 2. I guess I can try reverting to old drivers, but I already wrote all of this out so I'm going to see if there are any possible known solutions to this problem.

 



#2
myztikrice

myztikrice

    Resident poster

  • Members
  • PipPipPipPipPip
  • 6,186 posts

You need to configure the memory settings in your enblocal.ini file properly according to your computer setup, and make sure enbhost.exe is in your main folder and is running with administrator privileges.



#3
xSkyrimNexusCandy

xSkyrimNexusCandy

    Enthusiast

  • Supporter
  • PipPip
  • 115 posts
  • Go to Settings
  • Click on Display
  • Lower down your Fade Settings for EACH of them to a stable state that you can run this ENB mods smoothly

If you're settings Fade ARE ON FULL you're pretty much RENDERING EVERYTHING in the world of Skyrim based on that Fade Settings you put which is unecessary .

 

REMEMBER !  This ENB mods are NOT supported by whatever card you're using. Meaning they're not optimized so obviously you're going to have some FPS drop . Even a single GTX TITAN could not get stable FPS with this ENB mods :)

 

-Cheers  :laugh:



#4
btbrotherton

btbrotherton

    Newbie

  • Members
  • Pip
  • 19 posts

You need to configure the memory settings in your enblocal.ini file properly according to your computer setup, and make sure enbhost.exe is in your main folder and is running with administrator privileges.

Thank you so much!!!! That was it, I had to modify the memory settings in enblocal.ini. You're the man! I can't thank you enough, this has been wasting so much of my time.



#5
Ramenleopard

Ramenleopard

    Stranger

  • Members
  • Pip
  • 2 posts

You need to configure the memory settings in your enblocal.ini file properly according to your computer setup, and make sure enbhost.exe is in your main folder and is running with administrator privileges.

 

Was having identical problems with almost identical rig as btbrotherton, tweaked memory settings and everything is perfect now! You rock! I can stop banging my head against the wall now and actually enjoy the game! :)







Also tagged with one or more of these keywords: texture, skyrim, mod, fps, nvidia, gtx, 770, intel, i7, 4770k

IPB skins by Skinbox
Page loaded in: 1.116 seconds