Jump to content

Photo

Main quest: Tranquility lane- Dr Braun's Office.

spoier mysterious useless?

  • Please log in to reply
1 reply to this topic

#1
THELONEWANDERER2787

THELONEWANDERER2787

    Stranger

  • Supporter
  • Pip
  • 6 posts

Hey guys, I've been scratching my head for a long time now at a strange "glitch" I've encountered.

:nuke: ****WARNING: SPOILER ALERT!**** :nuke: 

Upon starting the quest where you are instructed to find Vault 112which I have done many times, I was curious as to if there were ANY way to disable the simulation altogether. I enter the Overseers office to find him, (Dr. Braun) In a stasis pod along with a safe to the left and an electrical switch titled: Dr. Brauns Stasis mainframe?
I've tried activating it using the action button, and nothing happens, also through console >(Click for reference) >Activate, and the lever MOVES, but still no outcome? I know the Dr. himself has NO vocabulary or purpose besides through the simulation  and is NOT static like the rest of the NPC's in the vault. So he CAN be awoken but not spoken to.

Can anyone help me out on what this lever/switch might do? I'm baffled.  :wallbash:   :psyduck:


Edited by THELONEWANDERER2787, 15 November 2013 - 10:17 PM.


#2
7thsealord

7thsealord

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,986 posts

From all accounts, absolutely  nothing.in the vanilla game.

 

One can infer that there were plans for something more while the game was being developed, but these were presumably dropped.







Also tagged with one or more of these keywords: spoier, mysterious, useless?

IPB skins by Skinbox
Page loaded in: 0.998 seconds