Jump to content

Photo

Vortex Extension Update - Cyberpunk 2077 Vortex Support v0.9.0.7z


Best Answer Pickysaurus , 21 November 2022 - 10:31 AM

You can always manually install an old version of an extension from the mod page. We don't currently support Linux so we can't help you with Linux-specific issues. 

Go to the full post »


  • Please log in to reply
1 reply to this topic

#1
waelisa

waelisa

    Enthusiast

  • Premium Member
  • 219 posts

Hi,

How can i go back to old ver? this ver broken in linux, give error

 



#2
Pickysaurus

Pickysaurus

    Community Manager

  • Admin
  • 19,563 posts
✓  Best Answer

You can always manually install an old version of an extension from the mod page. We don't currently support Linux so we can't help you with Linux-specific issues. 






IPB skins by Skinbox
Page loaded in: 0.990 seconds