Jump to content

Photo

Dark souls not across full screen only top left corner


  • Please log in to reply
4 replies to this topic

#1
archfiendsoldierx

archfiendsoldierx

    Stranger

  • Members
  • Pip
  • 1 posts

i mod dark souls with these now it does this :

 

Picture:

http://i.imgur.com/tF1tAzf.jpg



#2
elgrandavidp

elgrandavidp

    Stranger

  • Members
  • Pip
  • 2 posts

How were you able to fix it. I'm stuck like chuck?



#3
Anadres

Anadres

    Stranger

  • Members
  • Pip
  • 1 posts

well its none of these mods , i sppose it would be the DSfix , but thats just me ;) 
anyway whish u luck



#4
mailman006

mailman006

    Stranger

  • Members
  • Pip
  • 1 posts

Try turning off anti-aliasing! 



#5
superlalo66

superlalo66

    Stranger

  • Members
  • Pip
  • 1 posts

DIS black person! IT WAS ANTI-ALLIASING! DISABLE IT!






Page loaded in: 0.965 seconds