Jump to content

Photo

Unable to use Nvidia GeForce GTX 765M

nvidia nvidia geforce nvidia gefore gtx nvidia gefore gtx 765m windows 8.1 alienware 17 graphics adapter

  • Please log in to reply
7 replies to this topic

#1
dogedoge44

dogedoge44

    Stranger

  • Members
  • Pip
  • 1 posts

I'm at my wit's end here. I've tried almost everything possible with no success. HELP. I can't play Skyrim without it lagging horribly, and I can't install any high performance mods or ENBs.

I'm using an Alienware 17 laptop running Windows 8.1 with 8 gigs of ram, an Intel core i7-4700MQ, and Nvidia GeForce GTX 765m.

When I load up SKSE as administrator (I have to; otherwise, SKSE will give me some error about not loading up properly and my mods won't work.), that screen that comes up displaying "play", "options", "data files", "tech support", and "exit" starts detecting what graphics option I should use. It sets it to low every time and selects my Intel® HD Graphics 4600. As such, I go to options and try to change the Graphics Adapter. However, Nvidia isn't there. It's just Intel. I load up the game and it's lagging and the fps is horrible.

So, I close out and go to the Nvidia control panel and tell it to run skse_launcher.exe, Skyrimlauncher.exe AND tesv.exe using "High-performance NVIDIA processor", as it wasn't already. That should help, right? Wrong, it's still using Intel.

Alright, now let's try right clicking on the SKSE launcher and selecting "Run with graphics processor" and then "High-performance NVIDIA processor". Still not working. Just to be sure, I try the regular Skyrim launcher, too. No success.

I uninstall my Nvidia drivers completely and do a clean install using the latest driver on the Nvidia website. I then try everything I'd done previously. Once again, no success.

Next, I uninstall the Nvidia drivers once again and, this time, download the slightly not-as-recent version that was recommended for my computer on the Dell website. Still not working.

I try something a little bit different this time; I go to My Document>My Games>Skyrim and change sD3DDevice="Intel® HD Graphics 4600" in SkyrimPrefs.ini to sD3DDevice="NVIDIA GeForce GTX 765M". Still not working.

I update the BIOS. Nothing.

I call Dell and am stuck on the phone with them for 2 hours as they instruct me to do everything I've already done. The only thing new was to download a benchmark program, which showed that my Nvidia was indeed working, and very well at that.

They then came to the conclusion that it was a compatibility issue between Skyrim and Windows 8.1, and that I'd have to downgrade to Windows 8 in order to get Skyrim working. They sent a Windows 8 disk in the mail and it'll be here by Tuesday. I don't feel like it'll work, as I've not read about anyone else having such a problem with Windows 8.1.

I found someone with a similar issue and similar computer here (http://forums.steamp....php?p=26803345), and apparently the issue was resolved through getting a new motherboard.

Is there anything else I can do? Will downgrading to Windows 8 really do anything? Or, would getting a new motherboard be better?

Thanks in advance.


Edited by dogedoge44, 18 January 2014 - 09:17 AM.


#2
Grithyn

Grithyn

    Enthusiast

  • Supporter
  • PipPip
  • 150 posts

I am literally in the same situation. Same computer and card bla bla bla. I can get the GTX 765M to be recognized and used, but only when I remove all ENB files from my main directory. I don't know how to simultaneously use ENB with the card.



#3
blueynuey

blueynuey

    Newbie

  • Supporter
  • Pip
  • 12 posts

OMG yes i have been having the same problem ive been looking everywhere i thought i was the only. have you found a way to fix it yet please let us know if downgrading does help if u decided to through with it i will also keep researching thanks!



#4
rhowington

rhowington

    Chaotic Neutral

  • Premium Member
  • 1,195 posts

Download GeForce Experience, let it detect your card and game. If you use an ENB disable AA and AF.



#5
TransgenderBender

TransgenderBender

    Stranger

  • Members
  • Pip
  • 5 posts

Does'nt work...tried it...still says that I am using my igpu...

 

 

SeeYa

 

TB



#6
lemonLimeBitta

lemonLimeBitta

    Stranger

  • Members
  • Pip
  • 1 posts

Hey Guys!

 

I also have a 765m in a custom built laptop and was running into issues as well.

 

For those running an ENB.

you need to use the injector version. 

Same method as the wrapper version, but instead of just dropping it in your /skyrim/ folder, you'll have to run ENBInjector.exe before you play the game every time (just make a shortcut on your desktop)

 

For those not using an ENB

a couple of things you can try. 

  • start skyrim, go into options and press default. If your card isn't detected automatically try find it in the pull down menu in 'graphics card'. Im sure you've tried this option, but had to say it.
  • Next try open your open your NVIDIA control panel, now go to program settings, find TESV.exe and select your card. If that doesn't work go to global settings and set your default as your high end card. If this doesn't work try the next option (riskier).
  • As I said, this option is a bit riskier. Go into device management 'WINDOWS+R', type 'devmgmt.msc' and press enter. Find 'display drivers' YOU SHOULD SEE 2 DRIVERS (intel and NVIDIA is what I see) IF YOU DON'T SEE TWO OPTIONS DON'T DISABLE ANYTHING. however if you do see 2 options, disable your shitty intel one. Be careful when you do this, weigh up how important skyrim is to you. all this being said its not the end of the world (I have disabled it before) it's just a lengthy process to get back, a lot of googling.
  • uhhh... I think that's all the options I can think of. 
  • Oh no wait there is one more. go to 'my documents/skyrim' and check preferences, RendererInfo and see if you can see your graphics card. If it says the integrated one, change it. I don't know what to, will depend on your card. mine is 'NVIDIA GeForce GTX 765M'

Good luck!



#7
DeadOnAim

DeadOnAim

    Journeyman

  • Members
  • Pip
  • 29 posts

I encountered the same problem Im running the Alienware 17 as well, used the Injector version and everything is running smoothly with RealVision ENB. For those who don't want to run the 'enbinjector.exe' every time before they start the game, you can make a custom '.bat' file to load both 'enbinjector.exe' and 'skse_loader.exe' for example open notepad and type:

@echo off
cls
start ENBInjector.exe
start skse_loader.exe
exit

The save file as and name it something along the lines of 'ENB_Launcher.bat'

 

Note: Remember to change the file type to 'All' otherwise you'll end up with a '.txt' file.

 

Navigate to the folder where Skyrim is installed usually 'C:\Program Files (x86)\Steam\SteamApps\common\Skyrim'.

Move the 'ENB_Launcher.bat' file we just created into the Skyrim folder, right click and click Send to > Desktop (Create Shortcut).

Now everytime you run Skyrim just double click the ENB_Launcher shortcut on your desktop and ENBInjector will start up everytime.



#8
GreggouZ

GreggouZ

    Stranger

  • Members
  • Pip
  • 1 posts

DeadOnAim - THX so much, it's an amazing solution ! i'd never think about somethink like this. You're the best

 

ps: I've an msi laptop with gtx765m and hd graphics 4600 too, and the same problems as you guys.  







Also tagged with one or more of these keywords: nvidia, nvidia geforce, nvidia gefore gtx, nvidia gefore gtx 765m, windows 8.1, alienware 17, graphics adapter

IPB skins by Skinbox
Page loaded in: 1.053 seconds