Jump to content

Photo

Add a game to nexus mod manager?

help nmm oblivion skyrim

  • Please log in to reply
28 replies to this topic

#21
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,810 posts

I'm using v0.71.2 and everything works as it should so there must be something else going on at your end.  Have you set NMM to run as an Administrator?



#22
dwharper34

dwharper34

    Enthusiast

  • Premium Member
  • 177 posts

I did. I have it in compatibility mode for Windows 7 and run as admistrator. I wonder why you can run Change Game Mode? Can you run Help too? Those two buttons do not work for me and I've heard other people say their not working for them either. When I put my mouse over rhe change game mode button, it shows "Change Game Mode", but that is all it will do. If I could figure out how to re-enable NMM to run the scans again, that would be good. I have looked through the NMM installation folder and I can't find anyplace that manages the "Do not ask me next time." on the game selection screen when NMM first starts. I think its because I don't know what I'm looking for. Both 0.71.1 and 0.71.2 go directly to "Fallout 4" mods whenever I start them even right after installation. I looked in the registry and I don't see anything there either. Maybe when 0.71.3 or whatever version id comes out next, it will work for me?



#23
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,810 posts

Are you absolutely sure NMM has discovered more than one game?  If NMM has only discovered FO4, then it's kinda normal you can't switch, eh.  I've been using NMM for almost ten years and never had that issue.  I'd try to re-install NMM, if not already having tried that.  By the way, when re-installing or updating NMM NEVER uninstall the old version first.  Simpy overwrite and that's that.  Or rescan your computer for games and make sure the green tick shows for the games you have installed and that can be managed by NMM before clicking OK.

 

I have several games like three Fallout (3, New Vegas and 4) and four Elder Scrolls (Morrowind, Oblivion, Skyrim LE and SE) plus Witcher 2 and 3 and Dragonage Origin.  Can switch between the lot any time I like.

 

Why are you running NMM in compatibility mode?  It works perfectly fine on Windows 10.



#24
dwharper34

dwharper34

    Enthusiast

  • Premium Member
  • 177 posts

At the time I noticed this, I had four games installed. I have about ten now which were picked up by the scan. The buttons still don't work for 0.71.0. When I install either 0.71.1 or 0.71.2, I don't get a game scan when it first installs. It just goes to Fallout 4, which I was working on when I reinstalled Windows, but with the "Don't ask me next time." checked in NMM. I didn't have this problem, with the buttons not working, before I reinstalled Windows.

 

When the scan runs, it finds most of my games with no problems. Just getting the scan to run is my biggest problem. As long as I don't check the "Don't ask me next time.", I can rescan everytime I open 0.71.0.

 

I'm running Windows 7 primarily, so I do that a lot for shortcuts. I have only had to change out of compatibility mode a couple of times, but I leave "Run as administrator." checked. I get tired of right clicking on exacutables and selecting "Run as administrator.", so the shortcut takes care of that. I did try NMM without being in compatibility mode, and it didn't make a difference.



#25
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,810 posts

There must be something on your computer that prevents the NMM buttons from working properly.  There's no mention on GitHUB of a button problem so you're a minority.  But you still should go to GitHUB and present your problem to the NMM devlopers there.



#26
dwharper34

dwharper34

    Enthusiast

  • Premium Member
  • 177 posts

There must be something on your computer that prevents the NMM buttons from working properly.  There's no mention on GitHUB of a button problem so you're a minority.  But you still should go to GitHUB and present your problem to the NMM devlopers there.

I just added an issue on GitHub "NMM "Change Game Mode" not working! #1006" at https://github.com/N...ger/issues/1006 .

Thanks for your help!

 

 

#27
dwharper34

dwharper34

    Enthusiast

  • Premium Member
  • 177 posts

I found the problem. I have Picture in Picture mode on my monitor. Everything was being sent to the other monitor, which I never use. I just had to change the multiple monitor option to "show desktop on 1". Now it works fine. Thanks again for your help!



#28
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,810 posts

I found the problem. I have Picture in Picture mode on my monitor. Everything was being sent to the other monitor, which I never use. I just had to change the multiple monitor option to "show desktop on 1". Now it works fine. Thanks again for your help!

Who would have thought, eh? :huh:

 

Good to hear you got it sorted.



#29
JimmyRJump

JimmyRJump

    MoralMinority

  • Premium Member
  • 10,810 posts

once you have it installed, you have to run Minecraft once, select the Forge profile, and click Play once, to get it to create the mods folder. Then, to install a mod, you download it to the Minecraft mods folder (see below), and then start Minecraft, choosing the Forge profile; installed mods are always active. Onmovies Apk

Okay.  Completely and utterly beside the point of adding a game to Nexus Mod Manager.  Thank you for reading what the original posts are about.







Also tagged with one or more of these keywords: help, nmm, oblivion, skyrim

Page loaded in: 1.810 seconds