Jump to content

Photo

Weapon Switch Animation Bug (no FNIS)

animation bug weapon switch switching stance running bow bugged arm

  • Please log in to reply
1 reply to this topic

#1
Steparu

Steparu

    Enthusiast

  • Members
  • PipPip
  • 103 posts

Hey guys,

I already searched the Forum for a similar problem but it seems like I'm the only one.

 

My problem:

Since a few days the weapon switch animation is bugged.

Whenever I change from one weapon type to another, the arms go back to the stance of the previous weapon (switching from bow to 2h sword -> holds Sword like the bow).

This only occurs while running, other movement animations are not affected.

Like I stated in the title I'm not using FNIS or other animation mods.

I even did a clean install of Skyrim without any mods and started a fresh save game. The bug still persists.

 

Any help would be greatly appreciated!

Thanks in advance,

Steparu



#2
rixasd1

rixasd1

    Stranger

  • Members
  • Pip
  • 2 posts

i have this same problem how to fix this? i tried reinstalling and it didnt work, tried fnis and xp32 skeleton mod nothing worked







Also tagged with one or more of these keywords: animation, bug, weapon, switch, switching, stance, running, bow, bugged, arm

Page loaded in: 1.158 seconds