Jump to content

Photo

Black semi transparent skin

skin weird male skin black skin bugs

  • Please log in to reply
1 reply to this topic

#1
Kaiyote88

Kaiyote88

    Newbie

  • Members
  • Pip
  • 14 posts

I know this particular topic has been discussed to death but I think I have a new twist to add to it. After playing for a bit I noticed that the skin of the male npcs (myself included) was black/semi-transparent. Ordinarily this has something to do with cache and probably a restart solves it right?

 

No such luck.

 

I removed some of the more graphically demanding texture replacers - no luck. I tried loading a save from waaaay back in case it had been baked in - no luck. 

 

It was then I noticed something weird - not only did all the lady NPCs retain their proper skin but also every single one of the forsworn. Including the men. They all had normal skin textures.

 

Thoughts?



#2
Lord Garon

Lord Garon

    Old hand

  • Account closed
  • PipPipPip
  • 922 posts

I had an issue (after optimizing textures) that sounds like your problem. It involved the texture: malebody_1_msn.dds

That texture was replaced (added as a loose file) with an optimized version which was broken and caused strange (its a normal map and broke the lighting) black textures on males.

 

Try this...

 

Goto your Skyrim game directory, then: Data-->textures-->actors-->character-->male

Look for the texture file: malebody_1_msn.dds

If it is there, rename it for a test. Ex: malebody_1_msn.dds.sav

(This loose file replaces textures from bsa files; if you rename it, the bsa file textures will be used instead.)

 

Fire up the game and see if the skin textures look okay. If the file is NOT present, its something else. You could use that general method to find out if a loose texture file is causing your problems. Try renaming the male directory to male.sav, for instance. That will revert any male textures back to the ones present in the last bsa loaded which contains them.

 

If you use MO, this won't work, of course.

 

EDIT: BTW, certain driver graphics effects don't play well with DDS textures. Go to your video card control panel and turn OFF any special functions (transparency AA, etc). That might help find the issue.


Edited by Lord Garon, 17 February 2014 - 02:26 PM.






Also tagged with one or more of these keywords: skin, weird, male skin, black skin, bugs

Page loaded in: 1.103 seconds