Jump to content

Photo

SkyUI causing crashes every 5-30 minutes.

skyui skse mod crash unstable

  • Please log in to reply
8 replies to this topic

#1
AsaHerring

AsaHerring

    Old hand

  • Supporter
  • PipPipPip
  • 515 posts

Update! SkyUI was NOT causing any crashing or graphical glitches. The cause was Safety Load. Because I had an early version, 1_0, of Safety Load, the setting for EnableOnlyLoading was not in the .ini folder, and specifically in version 1_0 and 1_1 there is no .ini file. 1_2 fixes this bug by adding a .ini file, and in that file you can set the EnableOnlyLoading to true, which sets Safety Load to only function during loading screens. In 1_0 and 1_1 Safety Load ran during loading screens and during game play, which would cause crashes and graphical glitches. Thankfully I have found the root of my crashes, however, the solution also causes different, just as frequent, crashing.  Thanks to schlangster for giving me the info.

 

From the tittle of this discussion, it seems like this guy might be having issues with SkyUI, and I'm sure you may be skeptical as there are many other mods and combinations of mods that cause crashes, but I have spent 4-5 months of troubleshooting and the only conclusion I can come up with is that it is SkyUI that is causing my crashes. 

THE ISSUE: Every 5-30 minutes, more or less, of gameplay I crash. But ONLY while opening/accessing a GUI, like looting a dead body, opening the journal, the map, favorites menu, etc...

Sometimes I can catch it just at the right time. When I pull up a GUI, like the map or looting dead bodies, there is a graphical glitch. The size and severity differs. I will upload a picture of the graphical glitch. But this is rare, and every other time it will crash immediately when I activate a GUI.

Also, I have never been able to successfully install SkyUI manually or by manually adding it to the NMM and installing it that way, I have only been able to install it through the Steam Workshop.

I have narrowed it down by successfully removing almost all mods correctly, by stopping scripts, waiting 30 days, etc... and still encountering this problem, EVEN WHEN I CREATE A NEW CHARACTER with only SkyUI active, I still have crashes.

Also, on any save that I have used SkyUI on, if I correctly remove almost all mods, it loads fine but still crashes, but if I attempt to load any save WITHOUT SkyUI active, half of the time it will not load the save, the other half it will load, but I cannot save/quick save/auto save or open a GUI without crashing immediately. 

I doubt it is a hardware issue, as I have had the same problem on two of my computes and have switched graphics cards with the problem not changing.

The reason for my post is that I am wondering if any else has had this problem and/or found a solution.

Attached File  photo.JPG   258.02KB   2 downloads


Edited by AsaHerring, 23 March 2014 - 11:50 PM.


#2
jrydenbark

jrydenbark

    Journeyman

  • Supporter
  • Pip
  • 45 posts

What version of SKSE do you have?



#3
AsaHerring

AsaHerring

    Old hand

  • Supporter
  • PipPipPip
  • 515 posts

What version of SKSE do you have?

SKSE Version 1.6.16 rel 44. 



#4
jrydenbark

jrydenbark

    Journeyman

  • Supporter
  • Pip
  • 45 posts

The only thing I can think of is to make sure you are launching Skyrim via the skse_loader.exe



#5
Rusey

Rusey

    Orc Girls in Lipgloss

  • Premium Member
  • 9,038 posts

You may also want to verify your game files.



#6
AsaHerring

AsaHerring

    Old hand

  • Supporter
  • PipPipPip
  • 515 posts

You may also want to verify your game files.


I've done that a couple times and it confirms that everything is there.

Edited by AsaHerring, 15 March 2014 - 12:31 AM.


#7
chanchan05

chanchan05

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,494 posts

Try updating to SKSE 1.7



#8
AsaHerring

AsaHerring

    Old hand

  • Supporter
  • PipPipPip
  • 515 posts

Try updating to SKSE 1.7

Still the same. Does it on a new character also.



#9
AsaHerring

AsaHerring

    Old hand

  • Supporter
  • PipPipPip
  • 515 posts

Update! SkyUI was NOT causing any crashing or graphical glitches. The cause was Safety Load. Because I had an early version, 1_0, of Safety Load, the setting for EnableOnlyLoading was not in the .ini folder, and specifically in version 1_0 and 1_1 there is no .ini file. 1_2 fixes this bug by adding a .ini file, and in that file you can set the EnableOnlyLoading to true, which sets Safety Load to only function during loading screens. In 1_0 and 1_1 Safety Load ran during loading screens and during game play, which would cause crashes and graphical glitches. Thankfully I have found the root of my crashes, however, the solution also causes different, just as frequent, crashing.  Thanks to schlangster for giving me the info.







Also tagged with one or more of these keywords: skyui, skse, mod, crash, unstable

IPB skins by Skinbox
Page loaded in: 1.147 seconds