Jump to content

Photo

Can't unblock adult content

help content glitching not working adult content

  • Please log in to reply
14 replies to this topic

#1
bruenar

bruenar

    Journeyman

  • Members
  • Pip
  • 49 posts

I've tried everything from logging in and out and exiting but whenever I try to change my content to Allow adult content in the Nexus Mods it doesnt do it and the page comes up and tells me to do what i just did (which is to unblock content which it wont save) please help!



#2
Bess

Bess

    Old hand

  • Premium Member
  • 718 posts

After you choose the "Allow me to see adult content" option, are you scrolling all the way down to the bottom of the page and hitting the big green "submit" button?  Its closeness to the donation and PayPal area can make it look as though it's something to do with just payments -- but the Submit button is for the entire page, and you need to choose it in order to save your Adult Content setting.



#3
bruenar

bruenar

    Journeyman

  • Members
  • Pip
  • 49 posts

Thank you Bess! You're right I originally think that it was for payment :D



#4
dirt175

dirt175

    Stranger

  • Members
  • Pip
  • 3 posts

I am having the same issue. I have done everything bruenar did and hit the submit button and the setting just will not save. Any help would be great.



#5
nevilyasha

nevilyasha

    Enthusiast

  • Premium Member
  • 131 posts

Yep. Same thing here. It won't change my preference at all.

 

EDIT: Fixed it with IE. I'm using chrome



#6
BeastlyHaxorz

BeastlyHaxorz

    Stranger

  • Members
  • Pip
  • 1 posts

Late to the party, but I'm also having this problem, clicked submit, logged in and out, went to try it in Internet Explorer, still can't see any adult content



#7
reddar19

reddar19

    Stranger

  • Members
  • Pip
  • 2 posts

Ditto Ditto. I normally use Firefox, but have also tried IE. Both browsers with clear caches and cookies.



#8
SirSalami

SirSalami

    Former Community Manager

  • Premium Member
  • 4,916 posts

Late to the party, but I'm also having this problem, clicked submit, logged in and out, went to try it in Internet Explorer, still can't see any adult content

 

Ditto Ditto. I normally use Firefox, but have also tried IE. Both browsers with clear caches and cookies.

 

I'll pass the word along to the appropriate folks and get this looked at!

Edit: This issue show now be resolved. If you are still having issues saving your preferences, please let us know.


Edited by SirSalami, 15 December 2016 - 03:05 PM.


#9
odonnell2016

odonnell2016

    Stranger

  • Members
  • Pip
  • 1 posts

I'm still having the same issue as those above. I enable adult content, scroll down and click submit, and the setting still isn't saved after I leave the preferences page. Any tips on what to do?



#10
SirSalami

SirSalami

    Former Community Manager

  • Premium Member
  • 4,916 posts

I'm still having the same issue as those above. I enable adult content, scroll down and click submit, and the setting still isn't saved after I leave the preferences page. Any tips on what to do?

 

Another fix has been applied. Hopefully should be saving preferences is functional for everyone now. Of course, let us know of any issues. Thanks for your patience!







Also tagged with one or more of these keywords: help, content, glitching, not working, adult content

Page loaded in: 1.205 seconds