Jump to content

Photo

A Weird Glitch

helgen weird bug

  • Please log in to reply
3 replies to this topic

#1
velociraptor24

velociraptor24

    Enthusiast

  • Banned
  • PipPip
  • 205 posts

2014-012.jpg2014-011.jpg

How does this happen? 



#2
septembersun

septembersun

    Newbie

  • Members
  • Pip
  • 14 posts

A mod was not installed correctly from my understanding, most likely a texture or another was overwritten or something is not compatible. Reinstall mods/use LOOT to fix mod load order.


Edited by septembersun, 25 June 2014 - 09:55 PM.


#3
yuiru

yuiru

    Journeyman

  • Members
  • Pip
  • 46 posts

There could be various problems.

1. You have body or armor mod that is not installed properly.
This happened to me before my character had no feet texture. this can also happen to meshes.

2. You have the mesh of armor or body that the game wants but is not there. Look in data folder, I'm not sure how yours is, but 
my body mesh would be Data\meshes\actors\character\character assets and the armor you start in the beginning of the game would be
Data\meshes\clothes\prisoner
If there are no mesh or they are incorrectly named this can happen.

3.  The texture is set as transparent, you have to change the texture.

But maybe more information and we can help you better!



#4
velociraptor24

velociraptor24

    Enthusiast

  • Banned
  • PipPip
  • 205 posts

If you look carefully you may notice that those two races are duplicated, also I use LOOT every time I get a new mod. Also the other race selection was not corrupted.


Edited by velociraptor24, 25 June 2014 - 11:53 PM.






Also tagged with one or more of these keywords: helgen, weird, bug

Page loaded in: 1.072 seconds