Jump to content

Photo

Realvision ENB causing black screen on startup.

enb realvision injector laptop nvidia

  • Please log in to reply
No replies to this topic

#1
MethosTR

MethosTR

    Regular

  • Members
  • PipPip
  • 94 posts

Hello everyone. 

 

I have recently installed Realvision ENB Version A Performance, along with all required mods and patches. Also using ewi65's INI tweaks as suggested by the author.

 

The ENB version I have installed is .254v1, the Injector version. The Wrapper version causes guaranteed CTD's even after closing any and all programs associated even remotely with any kind of in-game overlays (Fraps/MSI/etc). I am starting the Injector before launching Skyrim via SKSE, of course.

 

Just in case, here's my laptop specs.

 

Lenovo Ideapad y510p. 

 

Intel i7 4700MQ, 8 GB DDR3 RAM, GT 750M SLI (335.23). No overclocked hardware. Windows 8 (not 8.1)

 

The game runs flawlessly otherwise (no ENB installed), with 60 FPS in virtually any situation except heavy combat or locations with heavy graphic loads. And only then would the framerate drop to ~40-45 until I leave those situations.

Edit: Just wanted to add that I use Mod Organizer. Also used the RVinstall.vbs file as stated by the author.

 

Update: Installed a different ENB preset and now it works just fine. Disregard this post.


Edited by MethosTR, 28 June 2014 - 04:09 AM.






Also tagged with one or more of these keywords: enb, realvision, injector, laptop, nvidia

IPB skins by Skinbox
Page loaded in: 1.224 seconds