Jump to content

Photo

Black screen with HUD, then crash


  • Please log in to reply
3 replies to this topic

#1
likeitsillegal

likeitsillegal

    Enthusiast

  • Members
  • PipPip
  • 128 posts

Well, Fallout New Vegas was working fine the night before, but now it's up to some strange behavior.

 

Launched the game and the New Game, Load, etc options took forever to load. I didn't think anything of it, however, and continued to load a save. The game was, however, running poorly and within a few minutes I realized that I was unable to open containers or even any menus. So I shut down the game, opting to restart it. However, ever since, any attempts to launch will result in a black screen featuring only my in-game HUD after a few of the splash screens. The main menu music continues to play and it usually pops up with a "Caravan pack has been loaded!" message, which I can click OK to dismiss, although the game will immediately crash.

 

My other games work fine. I've tried disabling mods, running from the launcher, the 4GB patch and NVSE. I've tried redownloading the default .ini files, nothing's working. I loaded up my usual mods along with the DLC and ran FNVEdit and BOSS - no bashtag errors to be seen. Does anyone have some advice?

 

Edit: Alright, now it's just freezing while starting up before the main screen appears, or sometimes after but before load options appear. I've searched high and low for solutions, including making changes to my Fallout.ini and Fallout_Default.ini but to no avail. Regardless of whether mods or DLC are active, it still freezes.


Edited by likeitsillegal, 21 July 2014 - 09:06 PM.


#2
Gambit77

Gambit77

    Resident poster

  • Premium Member
  • 11,851 posts

My work around for crashes at game startup that are non-plugin related, is to click the shortcut to start the game, then click on the Windows Task Manager window to make that the active window.  Then once the sound kicks in you can click over to FNV.



#3
AlyxandraVance

AlyxandraVance

    Stranger

  • Supporter
  • Pip
  • 3 posts

I encountered this same problem, and found that installing the game in another location (preferably another drive) removes the issue. This turns out to be caused by a mod loading a bad script, causing the game to think you're in the world.

 

Give this method a try and call back in the morning.



#4
StateWaffles

StateWaffles

    Enthusiast

  • Members
  • PipPip
  • 113 posts
I've had this issue before, and I found the solution, but the reason this is happening is that you must've accidentally corrupted your HUD some way or the other. I suggest downloading and installing DarnifiedUI and UIO, as that's what fixed it for me.




IPB skins by Skinbox
Page loaded in: 1.079 seconds