Jump to content

Photo

I broke my Fallout 3

broke help fallout fallout3 enb bravenewwastelandenb d3d9 iscrewedup falllout3goty archiveinvalidationinvalidate

  • Please log in to reply
No replies to this topic

#1
MrKickassL33T

MrKickassL33T

    Journeyman

  • Members
  • Pip
  • 29 posts

Hello, so my problem is that Fallout 3 will no longer open. It USED to open but ever since I tried to put http://www.nexusmods...&preview=&pUp=1 into my game it royally f***ed my game. Here's what happened, I followed the instructions as told on the mod desc. After putting everything in I needed I ran my game but i realized that I hadn't input the files from here: http://enbdev.com/mo...utnv_v0249.html . So I then proceeded to add them and I got a bit confused but did as instructed. Here's where the trouble started. I open up my game and it crashed when I pressed "Continue". So I decided to not fool around with it as I have to many mods to go and re-install because I broke my game (if it did). Then I deleted everything that had ENB on it. I did something wrong at that point because I opened up Fallout and it had something in the top left meaning a file I left got activated. So I decided to delete my d3d9 and use my 'back up' d3d9.dll file. The reason I deleted it was because eventually after deleting a few things it said something was wrong with my d3d9.dll file. Ever since then my game doesn't open when I press play. I have the Steam version of Fallout 3 GOTY but I got it to work without bugs with "ArchiveInvalidation Invalidated" by moving my Fallout 3 goty. I also have Games For Windows Live DISABLER. I used to get Fallout 3 running fine no problems.

 

Now if anybody can help in any way, it is greatly appreciated. I can post my specs (not sure how but I'll figure it out) I can also post all the mods I have in my game and my files in Fallout 3 goty.







Also tagged with one or more of these keywords: broke, help, fallout, fallout3, enb, bravenewwastelandenb, d3d9, iscrewedup, falllout3goty, archiveinvalidationinvalidate

Page loaded in: 1.163 seconds