Jump to content

Photo

Nexusmods not support Firefox?

firefox error

  • Please log in to reply
7 replies to this topic

#1
madmandj

madmandj

    Regular

  • Supporter
  • PipPip
  • 93 posts

Nexus show in firefox like this.

Attached File  nexus.jpg   173.33KB   2 downloads

No more support Firefox?



#2
fertax

fertax

    Regular

  • Members
  • PipPip
  • 84 posts

how should it show it then?

i don't see anything un-normal in that image...



#3
IronMannequinMrkXXI

IronMannequinMrkXXI

    Fan

  • Members
  • PipPipPip
  • 273 posts

Isn't that how it's supposed to look?



#4
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 21,489 posts

Only thing I'm seeing as odd is the page seems to be scrolled all the way to the top, so the entire top section is missing. I see ABP is installed so I'd recommend turning it off and seeing if that fixes it first.



#5
AaronOfMpls

AaronOfMpls

    Civil Barbarian

  • Supporter
  • PipPipPipPipPip
  • 2,678 posts
Yeah, it does look like you're missing the top bars, MadManDJ.

I'm using Firefox here (still on FF 28.0 until Classic Compact is updated), and the site looks as it should, as far as I know.

Here's what it looks like to me when not logged in (yes, I have a few add-ons):
zRr7jkMl.jpg

...and when I am logged in (premium account, so no ads):
3j9n5KAl.jpg

I have ABP disabled on nexusmods.com, and in the first image I had temporarilly allowed some of the ad servers in NoScript.

#6
bben46

bben46

    I had a title once, but I forgot what it was.

  • Premium Member
  • 24,973 posts

Using Pale Moon, a 64 bit fork of Firefox. Works fine for me. (And a bit faster than standard 32 bit FireFox)

You might try rolling back to an earlier version.



#7
Thandal

Thandal

    Faithful Kobold Companion

  • Moderators
  • 23,176 posts

I'm using vanilla FF31 and having no problems at all.  :geek:



#8
prensa

prensa

    Resident poster

  • Supporter
  • PipPipPipPipPip
  • 3,807 posts

madmandj - Hello!

 

Like Thandal I'm using the latest Firefox (31.0) & am experiencing no troubles at all.

 

I even went to the Skyrim Nexus Home page to see if it displayed like the posted image but it displays correctly.

 

Perhaps it's an add on that you're using, if you've added anything new recently try turning it off & checking the Nexus.

 

Prensa


Edited by prensa, 26 August 2014 - 05:26 PM.






Also tagged with one or more of these keywords: firefox, error

IPB skins by Skinbox
Page loaded in: 1.292 seconds