Jump to content

Photo

game refusing to see my Nvidia card?

graphic card adapter problem nvidia intel refusing

  • Please log in to reply
2 replies to this topic

#1
TheAfterKing

TheAfterKing

    Old hand

  • Members
  • PipPipPip
  • 922 posts

When i wanted to change my graphic adapter in the fallout new vegas launcher options, it only shows my Intel HD Graphics and not my NVIDIA

Seriously, I've tried forcing it via the Nvidia app. It just refuses to use anything but my Intel HD Graphics instead of my NVIDIA GeForce GT 750M

Is there seriously no way to get it to use that?



#2
jojoprins

jojoprins

    Stranger

  • Members
  • Pip
  • 1 posts

it's normal, trust me, when you are playing games your pc will automatically use your nvidia instead of your intel hd card. the reason why it shows your intel hd is because your pc always uses our intel hd card when you are NOT playing. the reason for this is that the intel hd uses less energy then the nvidia. and you don't need your nvidia for other things than games. your pc keeps using your intel even if you have the launcher open. but when you click play it will detect the game and it will change to your nvidia.

it's just a way to save energy and your gpu :smile:

 

just to make sure: right click your desktop. -> select nvidia-configuration. -> manage 3D settings -> global settings -> nvidia GPU. (this will make it 100% sure it will use your nvidia for all games)

 

and this sometmes helps for me. click on default on your fallout launcher, it will redetect your gpu and sometimes switches to my nvidia. (nvidia geforce gt 740M)


Edited by jojoprins, 25 August 2014 - 12:46 PM.


#3
TheAfterKing

TheAfterKing

    Old hand

  • Members
  • PipPipPip
  • 922 posts

ok thanks







Also tagged with one or more of these keywords: graphic, card, adapter, problem, nvidia, intel, refusing

IPB skins by Skinbox
Page loaded in: 1.103 seconds