Jump to content

Photo

Game crashes when trying to leave the Museum of History offices cell

crash museum of history freeze bug mod modded game fallout 3 door

  • Please log in to reply
No replies to this topic

#1
ChaoSMoonEdge

ChaoSMoonEdge

    Newbie

  • Members
  • Pip
  • 10 posts

Hi everyone,

 

So I was doing the slaves quest where they ask you to check the Museum of History for a photo of the Lincoln memorial, everything was fine. But then, when I tried to leave the area (the offices cell) the game would at first show the black screen with the gun sight meaning that is loading but after some seconds the sight would dissapear and the cursor would suddenly appear in the middle of the black screen. And that would be it, nothing else would happen, and if I minimized and open the game window again windows would say that the game has some problems and that I had to wait or close it.

 

Tl;dr : I can't leave the offices area, the game just won't load the other cell and it will crash if I minimize the game. Please help me with this problem.

 

More info:

 

-PC version of the game.

-This game is modded, nothing that affects the Museum of History, only the gouls that inhabit it (MMMod).

-I play the game with an special program to open it, which allows it to be played on fullscreen. It still runs FOSE and every other mod/update correctly.

-I tried to leave the cell trough console commands but the same thing described above would happen.

-I opened an old save and went right to the museum again, entered the offices cell and after some seconds I tried to leave, and it worked, so I guess that means the problem is specifically in my last save.

 

I'd really hate to start the museum from the beginning, so please tell me what can I do to solve this problem.







Also tagged with one or more of these keywords: crash, museum of history, freeze, bug, mod, modded game, fallout 3, door

IPB skins by Skinbox
Page loaded in: 0.650 seconds