Jump to content

Photo

stuck at a quest

companions console commands mod conflicts

  • Please log in to reply
4 replies to this topic

#1
jaydern

jaydern

    Stranger

  • Members
  • Pip
  • 3 posts

I recently downloaded the XP32 skeleton mod but i didnt know it conflicted with the Mighty Beast-Werewolf mod. Because of this conflict i was stuck at the silver hand quest as i keep crashing the moment i see a werewolf and Aela was a werewolf in the underforge. i thought i could fix this by using the console commands and use it to advance to the next stage but it just make matters worst. By the time i realized the mod conflict and fixed it, i already move to the stage where i had to go to the camp with Skjor and Aela. Again i used the console command and reset the quest but that didnt do anything. Is there any way you guys can help me to fix this?



#2
ahmedkabbary

ahmedkabbary

    Regular

  • Members
  • PipPip
  • 58 posts

try to delete mighty beast werewolf mod and then install it again after the mission and please tell me how you downloaded XP32 Maximum Skeleton im trying to download it but it given me an error 



#3
jaydern

jaydern

    Stranger

  • Members
  • Pip
  • 3 posts

alright i will try that and i just use NMM to download it. It automatically helps me to install

 

EDIT: i tried it but it still wont work. It seems that after i tried resetting the silver-hand quest aela is permanantly a werewolf while skjor is not giving me any quest. Its just the 2 options they give you to choose which was 'Why did you join the companions?' and 'What does it mean to be a companion?'


Edited by jaydern, 01 December 2014 - 12:33 PM.


#4
ahmedkabbary

ahmedkabbary

    Regular

  • Members
  • PipPip
  • 58 posts

delete any mod you are using and try if it did not work try an old save if that also did not work try Unofficial Skyrim Patch and if you are using an old version of skyrim update your game



#5
jaydern

jaydern

    Stranger

  • Members
  • Pip
  • 3 posts

I am using the unofficial skyrim patch right now and my skyrim is 1.9 so i dont think it will be consider as an old version







Also tagged with one or more of these keywords: companions, console commands, mod conflicts

IPB skins by Skinbox
Page loaded in: 1.012 seconds