Jump to content

Photo

Help! I broke carriages. :C

frostfall carriages fast travel better fast travel disable fast travel help

  • Please log in to reply
3 replies to this topic

#1
Wodenir

Wodenir

    Stranger

  • Members
  • Pip
  • 3 posts

So I have been going for a more immersive realistic playthrough this time round. But I managed to break carriages. I installed "Better Fast Travel"and "Frostfall" without realizing these both might have an effect on fast travel. Something I noticed after the fact was that I had a lingering disablefasttravel.esp sitting in my data folder from the steam workshop. I don't know how it got there, but I have since removed it. However fast travel and carriages still won't work no matter what I do. I get a message saying "Fast travel is disabled, or you lack the required supplies," and carriages simply do nothing. I sit in the carriage, select a distincation, and then... nothing.

 

There are also left over extra carriages from Better Fast Travel that don't work. I sitin the carriage, select a destinationm and the screen actuall fades with these ones, but I reappear in the same place.. I used the nexus mod manager to uninstall so unless it missed files I can't see why it would do that. And searching the files manually has gotten me nowhere. 

Any help would be appreciated.

Here is my current load order:

2gucoav.jpg



#2
flatbedotr

flatbedotr

    Regular

  • Supporter
  • PipPip
  • 94 posts

Look at the MCM menu for frostfall, there is depending on the level of frostfall a need to have a firewood chopping axe.  If you have that selected and don't have one then that might be the issue or make sure you don't in same menu have fast travel disabled.



#3
Wodenir

Wodenir

    Stranger

  • Members
  • Pip
  • 3 posts

Look at the MCM menu for frostfall, there is depending on the level of frostfall a need to have a firewood chopping axe.  If you have that selected and don't have one then that might be the issue or make sure you don't in same menu have fast travel disabled.

Yes I've checked that and it's disabled and also set up so that frostfall doesn't have an effect on fast travel. Yet nothing changes.



#4
moose109

moose109

    Old hand

  • Supporter
  • PipPipPip
  • 748 posts
What version of BFT are you using?? Know its a stupid question but are you using the loose files or the bsa one. Cause its the loose files one you need for the unofficial patches.

Don't use Frostfall so can't help if it's an issue there.





Also tagged with one or more of these keywords: frostfall, carriages, fast travel, better fast travel, disable fast travel, help

IPB skins by Skinbox
Page loaded in: 1.171 seconds