Jump to content

Photo

A few problems: MCM, INI, etc.

ini skyui mcm char overlays tesv mod fix list

  • Please log in to reply
4 replies to this topic

#1
LordTruth

LordTruth

    Newbie

  • Members
  • Pip
  • 13 posts

[SOLVED]

I've built a sizable list of problems, and help with even one would make my playing experience more enjoyable by a great deal.

1) I get an error message saying my INI is bad or missing, and only when I start the game or respawn after dying. I've looked for fixes, and nothing has helped so far. I'll still take and try any suggestions, even if I've tried them. This seems to be directly related or coming from SkyUI or SKSE. Though this says SkyUI will crash eventually, it has posed no problems thus far. I've no hint as to whether or not any of the problems below are relative.

2) When in RaceEdit, I don't get the Overlays from SkyUI. I haven't looked into this yet. Immediately related to this, the color changing portion seems to not work either, where I see no tint change when trying to customize. Normal color changes supplied by Skyrim seem to work just great.

3) Cloaks of Skyrim(places them in world, but doesn't show them in Inv. sprites or on people), CatsOfSkyrim and DogsOfSkyrim (PetsOfSkyrim), and worst of all, to me, Glowing Ore Veins seem to not work at all, though I've ensured installation was accurately executed.

4)Most importantly, in my opinion, the MCM section of SkyUI does nothing but show me an insignia. I can't configure any mods that rely on it, like Achieve That! mod...

This is the most of my worries so far.
I'll attach a graphic rendering of my mod list in order to show specifics and loadout.

Thank you all for reading, and thanks ahead of time for your support and suggestions.

((I know Cloaks is off. I was tired of getting them and not being able to see them.))Attached File  NMM TS 1.png   54.17KB   0 downloadsAttached File  NMM TS 2.png   30.29KB   0 downloads


Edited by LordTruth, 03 January 2015 - 01:32 PM.


#2
camaro_69_327

camaro_69_327

    Faithful poster

  • Members
  • PipPipPipPip
  • 2,100 posts

Hi,

 

I see you have SKSE installed as a MOD in NMM...it Should give a huge warning...."SKSE can NOT be installed by ..NMM", MO, or Wrye Bash, as none of them can install anything into the "Skyrim" folder. All mod managers install to the "DATA" folder.

 

Remove SKSE from NMM...Close NMM. Now Run the SKSE installer. OR Do it manually, drop the files needed into the "Skyrim" folder the rest of the files go in the "Data/scripts folder. Read the instructions if going manually.



#3
LordTruth

LordTruth

    Newbie

  • Members
  • Pip
  • 13 posts

Hi,

 

I see you have SKSE installed as a MOD in NMM...it Should give a huge warning...."SKSE can NOT be installed by ..NMM", MO, or Wrye Bash, as none of them can install anything into the "Skyrim" folder. All mod managers install to the "DATA" folder.

 

Remove SKSE from NMM...Close NMM. Now Run the SKSE installer. OR Do it manually, drop the files needed into the "Skyrim" folder the rest of the files go in the "Data/scripts folder. Read the instructions if going manually.

Aha. I had installed it normally after I used NMM for it, and forgot to remove it and all after that.
Either way, this changed nothing as far as I can see. I'm glad you pointed it out though. Thanks.
Is there anything else you can see that may be affecting this?
I ran BOSS and fixed my loadout, and ran a few more mods, but those are weird as well, like Temptress and ApachiiHair, both aren't rendering correctly.
Apachii is not showing any hair, much like the capes, as if there's no texture, and the head (excluding the eyes and teeth) isn't rendering for the Temptress race. I'm just going to assume my new followers and NPC mods won't work either, since the Pets mod hasn't shown any new chars.



#4
epicperson2

epicperson2

    Stranger

  • Members
  • Pip
  • 2 posts

1.Ok install the Data folder for skse  with nmm 2.ignore src aka sorces you dont need them 3.the rest of the files copy paste to directory of skyrim folder go in game and hit "`" tildy key and type in "GetSKSEVersion" it should pull up something like "running this version or ect." if it says command not script you are not running in skse mode



#5
LordTruth

LordTruth

    Newbie

  • Members
  • Pip
  • 13 posts

Sorry for the delay.
Epic, that made me realize something. SKSE was in fact not running! So I went ahead and manually dug around all the files in dox, and I realized that three seperate lines in papyrus.ini were either blank or flatout incorrect, causing that error upon recache.
This fixed several issues, all except for the one mod I had that needed DG. The requirement wasn't in the mod desc. so I missed it until I rechecked the masters in the plugin list.
Thanks for your help man. Now I just have to find LOOT because whatever I did today is crashing me at initial load (right where the fog comes in after the Skyrim symbol loads a minute. I usually get error messages if something's amiss. Whatever this is is causing me to esc completely though.)

Thanks again, you two.







Also tagged with one or more of these keywords: ini, skyui, mcm, char, overlays, tesv, mod fix, list

Page loaded in: 1.130 seconds