Jump to content

Photo

Missing Flame Atronach Animations

flame atronach animations fnis

  • Please log in to reply
7 replies to this topic

#1
Glassesguy

Glassesguy

    Journeyman

  • Supporter
  • Pip
  • 22 posts

Yesterday, after I re installed skyrim, I noticed that my flame atronachs had no animations. After uninstalling all of my mods and starting from a clean save, the problem remained.

 

I'm not entirely sure what happened. The only mods I have running at the moment are FNIS, FNIS creature pack (both newest version) and an alternate start. I can't unistal FNIS, because when I do the game either crashes or lacks all animations.

 

I'm not sure if other creatures are affected. I only noticed the flame atronach and tested that one.

 

What should I do to alleviate the problem?



#2
DameonGrey

DameonGrey

    Newbie

  • Members
  • Pip
  • 14 posts

Did you ever resolve this issue? I'm running into a similar problem. When I run GenerateFNISforUsers via Mod Organizer (and I do have it set to run through MO) it displays this message

 

ERROR(53): Could not find file 'C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\data\meshes\actors\atronachflame\behaviors\atronachflamebehavior.hkx

 

And so my FNIS never finishes generating which means I can't really get the game to operate properly.



#3
fore

fore

    behavior mudcrab

  • Premium Member
  • 12,443 posts

Did you ever resolve this issue? I'm running into a similar problem. When I run GenerateFNISforUsers via Mod Organizer (and I do have it set to run through MO) it displays this message

 

ERROR(53): Could not find file 'C:\Program Files (x86)\Steam\SteamApps\common\Skyrim\data\meshes\actors\atronachflame\behaviors\atronachflamebehavior.hkx

 

And so my FNIS never finishes generating which means I can't really get the game to operate properly.

This is a known MO problem, and apparently it never can get fixed there.

 

You can work around (although it's tedious) by repeatedly running FNIS. Every time you run FNIS, one more file gets done.

 

As for MO, I recommend that you all go to the MO thread and complain through the reporting channel described there (I think it's called bug geenie)



#4
DameonGrey

DameonGrey

    Newbie

  • Members
  • Pip
  • 14 posts

Actually.... somehow it started working. No errors in my GenerateFNIS log....... no consistence issues either.

I'm trying to think of what I did in case that helps you at all, Glassesguy. You only mentioned missing the atronach animation, so I'm not sure how similar our issues are, but just in case.

 

.... I read this in another forum:

1. Install FNIS inside MO

2. Inside MO open the tab Plugins in Settings

3. Click on FNIS Checker and where you see both "enable" and "sensitive" double click "false" to the right and change to true, Click OK and close the MO. Restart MO (now MO knows about FNIS).

 

 

I know I did that.... and then I think I redownloaded and reinstalled the Creature pack and any other mod I thought might be fiddling with FNIS. And.... this last time I ran GenerateFNISforUsers, no errors popped up. Maybe that will help your atronach animation appear. I hope.

 

Anyway, good luck!



#5
nottadoctor

nottadoctor

    Regular

  • Premium Member
  • 82 posts

I am having the same problem as Glassesguy. Out of all the baddies, only flame atronachs aren't moving. The weird part is that I didn't have an error in FNIS. Re-ran FNIS anyway to no avail. I'm thinking someone where along the way something got corrupted or whatever. So, I am wondering if de-installing creatures will solve that and I wanted to know what exactly that does. I seem to remember doing it once before and have a time trying to get creature animations working again. Any info on this would be much appreciated.



#6
nottadoctor

nottadoctor

    Regular

  • Premium Member
  • 82 posts

Turns out my FNIS installation had just been corrupted somehow. I reinstalled and it fixed it.



#7
LetheNyx

LetheNyx

    Stranger

  • Premium Member
  • 6 posts

If you're experiencing this problem, I've figured out a way around it. Basically you need to merge all of the FNIS files (creature, spells, whatever you have... don't need to for Sexy move, it works without that in it) then you install it as one. Also, I did what Dameon suggested as well with going into plugins and turned FNIS Checker from false to true. Works perfectly after that.



#8
Meandmine

Meandmine

    Fan

  • Supporter
  • PipPipPip
  • 457 posts

If anyone still needs this issue solved, and doesn't pay attention like I do, there's a patch for FNIS now (V5_5 Fix 1 at time if writing) that fixes it without complicated workarounds.







Also tagged with one or more of these keywords: flame, atronach, animations, fnis

Page loaded in: 1.021 seconds