Jump to content

Photo

Possible sound fix and character creator issue


  • Please log in to reply
23 replies to this topic

#1
neko1kitty

neko1kitty

    Regular

  • Members
  • PipPip
  • 53 posts
I also had the delayed sound, the lack of npc voice and the problem at doc Mitchell's house here's what I did:
Firstly I disassociated winamp from ogg files then I downloaded the silent hill homecoming patch v11 from here http://enbdev.com/download_en.htm and I put the vars_pc.cfg file in the data folder and the rest in the fallout new vegas folder where the exe is.I thought of this because this patch was used by players when Bioshock 2 had extreme lagging problems with the menus, maps etc.I don't know if this patch or the disassociation helped but the patch title appeared in-game so that's maybe it.

#2
GrindedStone

GrindedStone

    Stupid Human

  • Banned
  • PipPipPipPip
  • 1,025 posts
Or you could just update your WMP (windows media player) so that the current codecs are installed as part of the kernel, which WMP needs to be the default program to play .mp3 an .wav anyway dispite whatever 3rd party softwares you use to get the job done... Update your windows too, get Visual C++ an the .NET framework family...

#3
lostami

lostami

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,476 posts
None of this worked for me.. well i did not try the first post cause i have NO idea what it's talking about...
But basically none of my sound works proper, it's all delayed or does not play, until i hit ESC and then it all catches up in one quick blast of sound.

#4
neko1kitty

neko1kitty

    Regular

  • Members
  • PipPip
  • 53 posts
What I said in the first post worked for me and I have no more sound issues. Associate the ogg files with windows media player or try that patch.

#5
GrindedStone

GrindedStone

    Stupid Human

  • Banned
  • PipPipPipPip
  • 1,025 posts
Turn yer settings down then.

I take what's auto detected, disable AA, disable AF, Set the native resolution for the display, leave the rest, then in-game turn the distance sliders to half what was auto detected.

Unpack a FNV sound file to the desktop, right click it, open with, pick WMP an have always open this type of file with WMP fer MP3 an WAV

Load a save game, fast travel somewhere, spin the camera around, then press ESC an load that save game again (double load) Which I've used to stream pandora while playing FO3. With the single load either the frame rate or music is going to suffer, that second load goes smooth. This would point more toward a performance issue than a codec one. So maybe try adjusting some things or tweeking.

FFD show, Klite audio pack, an such are options to from the old FO3 radio stutter thread. Heck uninstall WMP (windows media player) from add remove programs or windows components something like that, then install it again from microsoft updates.

Neko1kitty said

1. Disassociate Winamp from ogg files. I don't use Winamp but you could try setting WMP to be the default player for ogg

2. Then get the patch from the link above, and drop it in the folder that has the fallout 3 launcher in it

#6
CmdrObvious

CmdrObvious

    Enthusiast

  • Supporter
  • PipPip
  • 161 posts
@neko1kitty
Thanks! It works! My framerate hurts a little with the default settings, but it's way better than having desynched sound!

@lostami
The ENBSeries DirectX patches are to enhance graphics (usually at the cost of performance, but comes with lots of tweakable settings). There's one for Oblivion as well, on TESNexus.

As a matter of fact, before I read this thread it was the usual suspects for FO3:
1) Extracting BSA & recompressing soundfiles a la Skullptura Final Fix = Did nothing.
2) Set hardware acceleration on Sound in control panel to Basic = Did nothing. (Although I *think* it did help. Must have been my imagination.)
3) Revert codecs to default using the the good ole Oblivion codec tool (http://nightmare2013...hendeavors.net/) = Did nothing.
4) Reset file associations = It's a popular myth. Does absolutely nothing at all.

I'm guessing Bethsoft messed up the engine and DirectX implementation this time around, so unless you have problems with codecs that would also show up in FO3, none of the previously suggested fixes for Fallout 3 would apply.

Edit: I just tried the "d3d perf fix" on NVNexus. That doesn't do anything.

@Grindedstone
Unless you have had experience with fixing the issue I suggest you keep your opinions to yourself. Having us run around in circles is definitely not helpful.

#7
GrindedStone

GrindedStone

    Stupid Human

  • Banned
  • PipPipPipPip
  • 1,025 posts
Does building 33 seperate load orders over the last few years count? 1200 or so posts in tech suport an mod trouble shooting? Seariously, what kind of person are you to flame someone that was trying to help you. I said nothing more than offer what I have seen in my experience. You want to kick dirt around with 3rd party software be my guest.


Dude, you are totally banned for flamming meh. Care of Nexus Forums "Ban for Fun Game" located in off topic.

#8
kross86

kross86

    Journeyman

  • Members
  • Pip
  • 22 posts
Many thanks neko1kitty your recomendations solved my problems! :)

#9
LoniMartin

LoniMartin

    Enthusiast

  • Supporter
  • PipPip
  • 163 posts
neko1kitty thank you i was about to abuse the Hell out of somthing

i only have bad memorys with steam

i dont want to see what happens when i try to mod this one

#10
grumbler

grumbler

    Enthusiast

  • Premium Member
  • 247 posts
Wow, neko1kitty, I must admit that I didn't see how this fix could work, but it does. You do not have to disassociate winamp from .ogg files, though, and that's probably a bad idea for other reasons. Thanks for the tip, I was at my wit's end with the sound problem, and I would never have thought of your solution in a million years.




Page loaded in: 0.821 seconds