Jump to content

Photo

No party when leaving camp

party camp bug alone

  • Please log in to reply
3 replies to this topic

#1
TangoKilo421

TangoKilo421

    Stranger

  • Supporter
  • Pip
  • 5 posts

So I've looked on elsewhere and couldn't find anything relating to this problem.

 

I left Lothering and went to the party camp. 

I then try to leave camp for (in this instance) Redcliffe village but I have tried other locations as well.

 

The party selection screen comes up as per usual, 

I select my party and head out. However, when I get to where I'm going or end up at an ambush or random encounter or what have you,

I am by myself with no party members or dog (extra dog slot mod)

I will try removing and adding on mods but I'm wondering has anyone else encountered this error?



#2
Thandal

Thandal

    Faithful Kobold Companion

  • Staff
  • PipPipPipPipPip
  • 23,062 posts
What mods are you using?

#3
mcgoy

mcgoy

    Old hand

  • Premium Member
  • 791 posts

Who do you put in your party?  - name names!  ;D



#4
tororosso1

tororosso1

    Newbie

  • Members
  • Pip
  • 14 posts

Hi all,

 

I just started playing DAO as well and the experience is wonderful so far.   Im no expert but i've also somewhat had the same issue.  During party selection screen clear the party, then Add the dog, next subtract the dog, next pick your 3 non dog party members, click OK.   

That worked for me. If it doesnt work for you......my apologies, our glitch isnt as similar as i thought. Goodluck


Edited by tororosso1, 02 February 2015 - 12:13 PM.






Also tagged with one or more of these keywords: party, camp, bug, alone

Page loaded in: 1.101 seconds