Jump to content

Photo

White Screen at Solas Revelation/Finding Skyhold


79 replies to this topic

#1
naomis8329

naomis8329

    Old timer

  • Supporter
  • PipPipPipPip
  • 1,078 posts

As there is no Technical Section I am posting here.  I have started having problems with DAI white screening.  I have updated my graphic drivers and have taken off the enabling script on my startup shortcut.  I have rewritten the patches and downloaded the latest one. 

 

I had no problem with my other character but then I had passed the "Finding Skyhold" phase when the latest patch was released.

 

I have been trying for over 24 hours now to find a solution to no avail.  I get to Solas telling me about the Foci and my character telling him to prove himself (my character is a human female mage), the picture fades out and I expect him to start talking about scouting etc and then... nothing. I can here, fire in the background from the lantern that Solas has lit before our chat and if I click my left mouse button I can here her firing her staff.  

 

I've waited for over 30 minutes for it to "catch up" with itself but nothing happens.  I have "Googled" and done all the posted "fixes" including, as I said, the updating of my drivers, checking the patches, cleaning my registry etc.

 

Can anyone else give me an idea as to what the devil is going on and assist.

 

Thanks for looking and any help you can give.

 



#2
Thandal

Thandal

    Faithful Kobold Companion

  • Moderators
  • 23,176 posts

(Hi Naomis, been a while!)

 

Some have had success when encountering similar problems by lowering the graphics to their minimums (both resolution and level of detail.)

Some have also said that switching to "Windowed" mode helped them get past this sort of sticking point.

 

You might want to give your rig's tech-specs (including video driver version) in case someone knows of issues with certain hw/sw.

 

Sorry I can't provide any more specific advice.  :sad:



#3
naomis8329

naomis8329

    Old timer

  • Supporter
  • PipPipPipPip
  • 1,078 posts

Thanks Thandal,

Good to hear from you too (been a tough time of late).

 

PC Spec:

AMD Athlon II x 4 640 Processor 3.00Ghz

RAM  4Gb

Windows 7 64-bit Operating System

Nvidia GeForce GT430 1Gb dedicated Ram

Nvidia Driver 347.52 (last updated this morning)

DirectX runtime version 11.0

 

If there is anything else please let me know.

 

Thanks for all the help :smile:



#4
Thandal

Thandal

    Faithful Kobold Companion

  • Moderators
  • 23,176 posts

Well, your video card is basically just above min spec., but since you used to be able to play without this issue let's look at what's changed.

 

I have the GTX 770/2GB and I had almost no CtD problems until I installed this most recent nVidia driver (the same one as you cite, 347.52.)

I rolled-back to 347.25 and problems went away.  :thumbsup:



#5
naomis8329

naomis8329

    Old timer

  • Supporter
  • PipPipPipPip
  • 1,078 posts

I will try that and see what happens.  Thanks Thandal



#6
MetricDissonance

MetricDissonance

    Newbie

  • Premium Member
  • 11 posts

I'm having this same exact problem, and can't seem to fix it.

 

 I've tried all of the graphics reduction solutions, rolled back my nvidia driver to 347.25, repaired the game in origin, and disabled sweetfx.  Nothing seems to work, and constantly going through the post-Haven camp scene is starting to make me not enjoy "The Dawn Will Come."  All kidding aside, I'm really at a loss here.



#7
MetricDissonance

MetricDissonance

    Newbie

  • Premium Member
  • 11 posts

...and it's fixed.

 

Here's what I did:

-Uninstalled and reinstalled DA:I

-Uninstalled and reinstalled my nvidia driver

-Started Origin Offline

-And then it worked.

 

In all likeliness, uninstalling and reinstalling the nvidia driver was what actually fixed it.

 

Hope this was helpful.


Edited by rmartin5588, 18 February 2015 - 12:29 AM.


#8
RadiantWings

RadiantWings

    Old hand

  • Premium Member
  • 633 posts

I am running into this bug as well. No idea what's causing it. Tried clean install and rollback to 347.25, tried uninstall and install DA:I. Never experienced any white-screen prior to this. 

 

It's getting frustrating. 



#9
KariganSkye

KariganSkye

    Old hand

  • Supporter
  • PipPipPip
  • 583 posts

I had the same problem yesterday... and since then I just can't do anything after Solas revalation... I played the scene 5 times, I'm close to hate the dawn will come :facepalm: I spent 2 hours trying to fix the problem.

I put my graphics on low, I disabled Origin in game, I updated my driver to 347.52, I see you guys talk about rolling back to 347.25 ? I'll try that. And rmartin5588 I'll also try the uninstall, restinstall thing with the game and the driver. 

 

Do you believe the fifth patch will do anything ?

 

Anyway my post is useless.  :sweat: but I'll repost after I tried everything !

 

Edit :

 

Okay well it's not working... I don't understand why. Can my save be corrupted ? It happens with Skyrim sometimes. It's not the same level but..

 

The second thing i don't understand it's that when I close my game, my window, the image appears ! Just when I use the cross to close my game ! The question remains : Why ? Why when I close the game ? What makes it work during a few secondes ? 


Edited by KariganSkye, 19 February 2015 - 03:31 PM.


#10
Gidedin

Gidedin

    Regular

  • Premium Member
  • 61 posts

Copy & Paste from EA Help Forum: http://answers.ea.co...highlight/false

 

#Edit!!!!

 

I managed to fix it. I downloaded the Dragon Age Inquisition Mod Manager v0.47 from Nexus and merged the patch with nothing, just the official patch. Added the Merged folder to the UPDATE folder inside DAI's main folder and it worked...!!!!

 

#Edit: Now that the rage is gone, I'll type everything again 16x16_smiley-tongue.png

 

I am having the same issue. My computer has the following specs:

 

Windows 8.1, Lastest patch available.

Intel i7 3770K @ 4.4 ( Yes, I tried this without OC AND without Turbo Boost )

MSI TF5 GTX 980 ( Normal and with OC, both gives me problem )

16 GB DDR3 2133Mhz ( Setted it to 1600Mhz and the problems stills there )

 

Nvidia driver version 347.52. Reinstalled it with clean install.

Restarted my PC countless times already.

Tried with everything on Ultra to High, Medium and Low.

Disabled and Enabled MFAA.

Repaired the game 3 times already.

Tried Windowed, Borderless Window and Full Screen.

Tried 1080p and 720p, as long with a very small window.

 

I am still tired of watching that cutscene. Can't we have an option to skip those too? 16x16_smiley-sad.png





Reply to this topic



  


IPB skins by Skinbox
Page loaded in: 1.377 seconds