Jump to content

Photo

Enb Series Making Half of my screen black when playing

enb series half screen black troubleshooting help letterbox effect weird

  • Please log in to reply
14 replies to this topic

#1
besnikmaloku

besnikmaloku

    Stranger

  • Members
  • Pip
  • 7 posts

Help

 

I'm struggling with a weird kind of letterbox problem, half of my screen is black!!

the game works great without (enb series on) if i fress shift + f12 to diactivate it, i gett full screen no thick black thingy covering half of my screen  (its not shady or misty or hazy thingy its just plain black)

 

im runnin the resolution of 2560 x 1440

I have couple of enbseries.ini   (in everyone of these the enable mist=false)

in the two skyrim prefs i have bfloat = 1

 

i have also tried disabling all moods, didnt help

 

 

http://imgur.com/a/P6nY2

there you can see the three attached pictures,        The game is installed on E:\Spel\steam\steamapps\common\Skyrim    & im not using the injector FYI             only nexus mod manager

 

if i press shift + enter i can see that the mist option is ticked off (its not on) if i set it on it doesnt help me at all.

Been looking everywhere on the webs and forum about this weird problem but nobody has it, i really want to make it to work since i loose all the beatiful effects from enb if i dont have it on =(

 

pc specs

 

i7 2600K

16gb Ram

Titan Black Oc 6gb  

 

Pls Help


Edited by besnikmaloku, 23 February 2015 - 09:42 PM.


#2
kniggit92

kniggit92

    Old hand

  • Banned
  • PipPipPip
  • 506 posts

Looks like you activated the letterbox effect of ENB, which adds black bars to the bottom and top of your screen. It's supposed to be *cinematic*

To enable/disable letterbox, and adjust its height, open up the in-game ENB GUI (hit ~ for console, then SHIFT+ENTER to bring up the GUI). In the "Shader parameters" window click on the "EFFECT.TXT" window to expand it. Near the bottom you will see the "letterbox" and "letterbox bar - height" values. Enable/disable by checking the box. 


Edited by kniggit92, 23 February 2015 - 11:26 PM.


#3
besnikmaloku

besnikmaloku

    Stranger

  • Members
  • Pip
  • 7 posts

Looks like you activated the letterbox effect of ENB, which adds black bars to the bottom and top of your screen. It's supposed to be *cinematic*

To enable/disable letterbox, and adjust its height, open up the in-game ENB GUI (hit ~ for console, then SHIFT+ENTER to bring up the GUI). In the "Shader parameters" window click on the "EFFECT.TXT" window to expand it. Near the bottom you will see the "letterbox" and "letterbox bar - height" values. Enable/disable by checking the box. 

I tried this , but the letterbox was not even checked, so i checked it in and it added additional black bars hahahaha  ^^

 

anything else you could think of ?



#4
vlaka

vlaka

    Asto thialo!

  • Supporter
  • PipPipPipPipPip
  • 6,182 posts

what ENB are you using?

 

go to it's mod page and download no letterbox file they'd have in their file section OR it might be packaged in the archive you downloaded as an optional setting.

Otherwise you need a enbeffect.fx file which doesn't use the letterbox.


Edited by vlaka, 25 February 2015 - 03:11 AM.


#5
kniggit92

kniggit92

    Old hand

  • Banned
  • PipPipPip
  • 506 posts

You running the right resolution for your monitor? 



#6
besnikmaloku

besnikmaloku

    Stranger

  • Members
  • Pip
  • 7 posts

i noticed yesterday when i tick ON "useorignaleffects" or something like that in the enb GUI the blackness disappeared, but i lost the effects 

 

to enable/disable  letterbox effect did not help 

 

my monitor is asus rog swift 27 inc , the resolution im using is 2560 x 1440 its the same as my desktop resolution.

 

 

i also lowerd my resolution in skyrim and that helped with making the black much smaller -> 1920 x 1080  

 

im going to post picture of my mod list when i get home @kniggit92 @vlaka 



#7
besnikmaloku

besnikmaloku

    Stranger

  • Members
  • Pip
  • 7 posts

added 2 pictures

1 with modlist

1 with GUI of enb

 

if you look at the left side of the menu under "Effect" the top one "Useoriginalpostprocess" if i thick that one my black bar dissapears

 

http://imgur.com/a/uScqw



#8
vlaka

vlaka

    Asto thialo!

  • Supporter
  • PipPipPipPipPip
  • 6,182 posts

you didn't answer which ENB you're using.

Did you try my suggestion?



#9
besnikmaloku

besnikmaloku

    Stranger

  • Members
  • Pip
  • 7 posts

you didn't answer which ENB you're using.

Did you try my suggestion?

i uploaded a picture of my modlist in there i have enb series 

the version im runing is the latest --> v0.266

 

i didnt download the file i downloaded a mod "no cinema / letterbox "  effect mod something like that , but it didnt help @vlaka



#10
vlaka

vlaka

    Asto thialo!

  • Supporter
  • PipPipPipPipPip
  • 6,182 posts

http://www.nexusmods...load/1000091152







Also tagged with one or more of these keywords: enb series, half screen black, troubleshooting, help, letterbox effect, weird

Page loaded in: 1.109 seconds