Jump to content


Help: BAT's not working

bat naruto mod not working help not working noob file

  • Please log in to reply
11 replies to this topic




  • Members
  • PipPip
  • 88 posts

I am having the exact problem noted in the topic line IE I run Skyrim, get to the loaded character, tap tilde (`) to get console and type bat equip.  I get a return of "batch file could not be found/opened" from the console.  My bat file is in the main directory where my SkyrimLauncher.exe and TESV.exe are located (C:\Games\Steam\Steamapps\common\Skyrim)


Please help if possible.


Note: I will attempt to move my Steam folder (I have no idea if that will work or not)


Edit: Couldn't move Steam (not enough room) So I'm doing everything manually.  At least that still works.

Edited by Wolftiger470, 09 September 2019 - 09:55 PM.




  • Supporter
  • Pip
  • 2 posts


So I'm trying to run two bat files to give myself all of the spellbooks for the vanilla game and also for some mods I've installed. Every time I run a bat file in game, the game says, "Batch file cannot be found or opened" even though it's in both my data folder and my main folder as both a .txt and a .bat file just to make sure.


I'm having the same problem.


My bat files are in the proper place. [C:\Program Files (x86)\Steam\SteamApps\common\Skyrim]


names are spells.txt and perks.txt


in the console I'm typing:


bat spells




bat perks



It is odd, because I know they use to work.....


Found a solution.


I recently got a new SSD [drive F: on my pc] and I reinstalled my games there. If I put the bat files here: [F:\SteamLibrary\steamapps\common\Skyrim], they work.


reviving a dead thread i know but i just want to thank you because you helped me realize that i had 2 folders of skyrim and i put the .txt files in the wrong one <3

Also tagged with one or more of these keywords: bat, naruto, mod, not, working, help, not working, noob, file

IPB skins by Skinbox
Page loaded in: 1.138 seconds