Jump to content

Photo

Purple Body Texture Glitch/Bug

purple glitch bug texture female body

  • Please log in to reply
28 replies to this topic

#1
Tmoneybags

Tmoneybags

    Regular

  • Supporter
  • PipPip
  • 56 posts

Hello All,                                                                                                     **********SOLVED**********

             For a while now I've had this purple body texture issue and have attempted all types of fixes ranging from verifying steam cache, uninstalling and reinstalling mods, manually installing the texture files, using TES5Edit and LOOT, to changing the load order of the files, none of which solves the problem. I have searched the internet to find a solution and nobody that I found from far too many wasted hours has found a fix. ALTHOUGH the only two interesting things I've found is:

 

Firstly, If I started a fresh save file the textures are perfect, leading me to believe my currect save file (which I will not abandon due to too many hours put into it) may be the issue not being able to find/load the texture files, and

 

Second: As you can see from the pictures the water (above or below the surface), or anything transparent in the Skyrim world, including briefly looking through an NPC before it fades up close can bring out the textures and color that seems to be missing, or hidden from view.

 

The glitch only effects the body, not hands, feet, or head. I do hope something knows something about this. My only thought is for someone that is capable of making a mod, if a fix cannot be found, can make a thin completely transparent equipable item to cover the player's body so that the textures show properly. I wish I could do this, but I'm no mod creator.

 

(If necessary I will post my load order if someone believes that may be important, though, as I said the texture work if I start a new save.)

Thanks in advance for the help, hopefully this will help others with the same problem as well.

 

Attached File  2015-03-31_00002.jpg   140.46KB   48 downloads

Attached File  php552TSMPM.jpg   79.57KB   39 downloads

 

AFTER SETTING ALL BODY PAINT/TATTOOS TO DEFAULT THE SKIN COLOR TURNED BACK TO NORMAL!


Edited by Tmoneybags, 06 November 2015 - 02:49 AM.


#2
vTemporalZEROv

vTemporalZEROv

    Old hand

  • Members
  • PipPipPip
  • 605 posts

That is called big time texture breakage del apocalypse, I just made that up, but anyways yeah, its a texture glitch, nothing to do with steam. Reinstall your mods or try to hunt down the solution in the texture areas of your data folder.



#3
Tmoneybags

Tmoneybags

    Regular

  • Supporter
  • PipPip
  • 56 posts

I've literally gone through and replaced/merged all of the femalebody_1 variation files in the Skyrim/Data/Textures/actor/character/female folder to no avail. I have also reinstalled all texture mods as well as uninstalling them one by one and the problem still stands no matter what I've tried. It's a slightly more complicated problem. It's beyond me and I'm out of ideas, but I'm sure somebody knows what's really wrong.


Edited by Tmoneybags, 01 April 2015 - 04:26 AM.


#4
vTemporalZEROv

vTemporalZEROv

    Old hand

  • Members
  • PipPipPip
  • 605 posts

Try a clean sweep, delete your meshes and textures folders, and individually reinstall each mod to find the baddie.



#5
Tmoneybags

Tmoneybags

    Regular

  • Supporter
  • PipPip
  • 56 posts

Ok I will try that as soon as I have time away from school work. How can I be certain I will replace all texture and mesh files after they are deleted? I use Mod Organizer by the way. Is there a downloadable default Skyrim texture and mesh folder somewhere out there or just use mod textures/meshes? I wouldn't want to forget one, that would only cause more complications. In the mean time until I attempt vTemporalZEROv's possible solution if anybody else has an idea I'd very much appreciate it. It's annoying to only be able to wait full body covering armor when I want to try on my character something new.


Edited by Tmoneybags, 03 April 2015 - 12:36 AM.


#6
Tmoneybags

Tmoneybags

    Regular

  • Supporter
  • PipPip
  • 56 posts

I was expecting a lot more support from this website. Very disappointed.



#7
Angilla

Angilla

    Fan

  • Premium Member
  • 435 posts

Woo look at that booty!!!



#8
vTemporalZEROv

vTemporalZEROv

    Old hand

  • Members
  • PipPipPip
  • 605 posts

I told you how to fix it..



#9
Tmoneybags

Tmoneybags

    Regular

  • Supporter
  • PipPip
  • 56 posts

I asked you how I replace the vanilla texture/mesh files after I delete the current ones. Since I'm using MO I'm thinking all I need after I delete the current ones would be the vanilla textures/meshes. BUT I don't know how to get those back. If you could explain that would be great!!! I also asked if anyone else had anyother ideas, because not that I don't believe you but I'd like a back up plan just in case....


Edited by Tmoneybags, 04 April 2015 - 03:48 PM.


#10
vTemporalZEROv

vTemporalZEROv

    Old hand

  • Members
  • PipPipPip
  • 605 posts

The vanilla textures and meshes are in .bsa files,not in the meshes and textures folders. Try the nexus mod manager dude.







Also tagged with one or more of these keywords: purple, glitch, bug, texture, female, body

IPB skins by Skinbox
Page loaded in: 1.131 seconds