Jump to content

Photo

TUTORIAL- How to Create A New Radio Station


  • Please log in to reply
85 replies to this topic

#21
irichey25

irichey25

    Enthusiast

  • Members
  • PipPip
  • 112 posts

Setting up RadioHello

. Highlight the newly created response text in the Info box, and in the Link To box to the right, right click, add topic, and select your first playlist topic from the menu. Change the Speaker to whatever NPC you'd like, and leave everything else blank, like so:

HUH wtf does that mean Link to box to the right?

#22
Vondure

Vondure

    Fan

  • Members
  • PipPipPip
  • 280 posts
No sound plays.

Fixed it. Thank you. :thumbsup:

For those who couldn't get it to work, try checking if your playlist links from ANY.

Seems that I'm stupid enough to miss that part of the tut. Everything is alright now.

Edited by Vondure, 04 August 2011 - 07:00 AM.


#23
Akallabeth

Akallabeth

    Regular

  • Members
  • PipPip
  • 88 posts
If only I had this tutorial two months ago when I started making my own radio station for my Bunker mod.

I found it hard getting information on how to make a station at the time, it is good a detailed tutorial covers it now for those that need to know in the future. I recommend writing it in a .txt .rtf and/or a .doc file and uploading it to the nexus so it will never be lost as can happen over time on a forum.

#24
LilRobot

LilRobot

    Stranger

  • Members
  • Pip
  • 1 posts
Ugh, I did everything according to the tutorial, but my songs simply cut out and go to the next one like, 5 seconds in.
Any help?

Edited by LilRobot, 08 August 2011 - 07:44 PM.


#25
ThiagoTheFly

ThiagoTheFly

    Regular

  • Members
  • PipPip
  • 83 posts
Man, everything worked pretty well, thank you for the tutorial. But help me finish the Atomic Wrangler Broadcast: I simply couldn't figure out how you put songs in random. I add more than one song in the playlist, but even checking the options to random, in game only the first song of the list is played and it jumps right to the subsequent list.
Can you help me, maybe explaining this step with more details?

#26
GimmeBackMyMoney

GimmeBackMyMoney

    Fan

  • Members
  • PipPipPip
  • 292 posts
I'm sorry to bump and old topic but I've done everything in the tutorial and still get no sound when I select the station.

#27
thecourier01

thecourier01

    Regular

  • Members
  • PipPip
  • 59 posts
I NEED HELP

whenever i choose a song and click play in the geck nothing happens what should i do?

#28
apixaez

apixaez

    Enthusiast

  • Members
  • PipPip
  • 118 posts
@thecourier01

That would mean you haven't properly converted your song to in .wav format thecourier

Use PCM (signed or uncompressed) @ 44100 HZ 16 bit mono and they'll play.


Thanks for this tutorial .. only "problem" I have is that the pauses between songs seem rather long but that could be 'cuz I have the songs in 1 topic .. but other than that, works great .. hard rock mixed with some GTA 4 commercials, lol :D

Edited by apixaez, 19 November 2011 - 03:46 AM.


#29
SsamFlynn

SsamFlynn

    Newbie

  • Members
  • Pip
  • 10 posts
I used Audacity, PCM 16-bit signed 44100Hz mono-channel .wav's, and still no playing music.
A question (should be obvious I think but I ask anyway): when creating a new sound file and being asked to select the raw .wav file from you hd, once selected it should be heard when you press PLAY, right? Because if the answer is yes, I still can't hear anything from there.

EDIT: No, it's not true, actually I CAN listen to the .wav when creating a sound file from it, if the format is correct, but still it doesn't play in-game.

Edited by SsamFlynn, 05 December 2011 - 11:49 AM.


#30
apixaez

apixaez

    Enthusiast

  • Members
  • PipPip
  • 118 posts
if it's not playing ingame but plays in geck, it means you converted it properly but forgot a step or 2 in geck .. I actually had the same problem first time I tried when I forgot to tick "Start Game Enabled and Allow Repeated Conversation Topics" @ Creating a new quest ..

What I did was start from scratch and followed through every step again ..

best of luck.




Page loaded in: 1.105 seconds