Jump to content

Photo

Oscuros Oblivion Overhaul 136


  • Please log in to reply
1820 replies to this topic

#1771
dogdog112

dogdog112

    Stranger

  • Members
  • Pip
  • 1 posts
I installed manually and i keep getting the WTF icon on random objects in general. I am also using with Better Cities

#1772
ShaShka

ShaShka

    Stranger

  • Members
  • Pip
  • 1 posts
In response to post #100449968. #100465013 is also a reply to the same post.


Spoiler

Yep, OOOExtended.esp definitely broken. Thanks to it, some NPCs cant sell spells or train you. ESP from Vengyre's link is working properly, but only on new game, rip my 46-hour save :(

#1773
Hydshd

Hydshd

    Regular

  • Premium Member
  • 82 posts
Dumb question, I know when it comes to modding Oblivion to assume most installations of mods don't support NMM or rather Vortex, but require OBMM or manual install, been going in somewhat blind but I've watched guides on the basics, but ehm --- if a mod has 'Download with Vortex' as an option, does that signal that it's compatible? I've seen it not be the case, and in some cases be the case. Overall, I'm confused and overwhelmed. 

#1774
diegoben1987

diegoben1987

    Regular

  • Members
  • PipPip
  • 71 posts
Hi, is the security requirement for picking locks gone from OOO?
I remember it from a long time ago and now it doesn't work, makes security useless.
No option on the ini either. Nothing on the readme.

Edited by diegoben1987, 09 November 2021 - 03:30 AM.


#1775
WalkerInShadows

WalkerInShadows

    Old hand

  • Members
  • PipPipPip
  • 930 posts
In response to post #101385938.


Spoiler

It should be - it's only two plugins, a BSA, and an ini file. I don't use Vortex.

#1776
WalkerInShadows

WalkerInShadows

    Old hand

  • Members
  • PipPipPip
  • 930 posts
In response to post #100449968. #100465013, #101099188 are all replies on the same post.


Spoiler

Noted. I'll see if anything else needs to be fixed there.

#1777
WalkerInShadows

WalkerInShadows

    Old hand

  • Members
  • PipPipPip
  • 930 posts
In response to post #101493958.


Spoiler

Good question. I never messed with it, but malonn might have done something when he made the ini file. I'll have to look.

#1778
WalkerInShadows

WalkerInShadows

    Old hand

  • Members
  • PipPipPip
  • 930 posts
In response to post #101029223.


Spoiler

Those are missing meshes. Obviously you missed something.

#1779
Hydshd

Hydshd

    Regular

  • Premium Member
  • 82 posts
In response to post #101385938. #102320788 is also a reply to the same post.


Spoiler

Hey thanks for the reply! Ill let you know when I get back into TES4 modding, but I do use Vortex, so I guess we'll see. Thanks!

#1780
maczopikczo

maczopikczo

    Helga the Garden Gnome

  • Members
  • PipPipPipPipPip
  • 13,256 posts
In response to post #101385938. #102320788, #102328768 are all replies on the same post.


Spoiler

'Download with Vortex' is added automatically to all the older mods - including those that aren't maintained by their authors anymore. In case of many of them - especially older ones (but I'd treat it as a rule of thumb) - installing them with Vortex is asking for trouble and frustration. From what I've heard, Vortex is a good tool for newer games, but Oblivion isn't one of them. My personal recommendation is Wrye Bash (you won't be able to install everything with OBMM, especially if you're quite new to modding).




IPB skins by Skinbox
Page loaded in: 1.031 seconds