Jump to content

Photo

Avanchnzel Lexicon receptacle won't activate

lexicon avanchnzel quest bugs

  • Please log in to reply
No replies to this topic

#1
traice

traice

    Newbie

  • Members
  • Pip
  • 15 posts

Can't get the lexicon receptacle to activate in the boiler room of Avanchnzel. Tried dumping nearly all mods except for anything related to character creation, body, textures a couple well known armor mods. Have used save game cleaner, tried dropping the unoficial patches for the heck of it, made save, killed mods, loaded, made new save, reloaded. Went back to old save before I entered and played through again, still won't activate.

 

I have the lexicon for sure, I've added another via console and still wouldn't work. Idk what to do.

 

Any chance there's a console command to activate the pedestal? Used command unlock on the door but forgot that's just the quick exit, idr the quest but I think I get transported to another room or something?? Think I can just advance the quest stage to complete but this one is more about the rewards plus I've already got a couple other glitched quests, would be nice to actually play through the game >.<







Also tagged with one or more of these keywords: lexicon, avanchnzel, quest bugs

IPB skins by Skinbox
Page loaded in: 0.921 seconds