Jump to content

Photo

Error when trying to merge mods


66 replies to this topic

#21
tirnoney

tirnoney

    Faithful poster

  • Premium Member
  • 1,035 posts

@plutotama  That error is usually caused by having an old mod in your mods folder that no longer works with patch 10.  Just unselecting it is not enough.  You have to actually remove it from the mods folder because Mod Manager caches them.    Before downloading any mods, always read the comments section and make sure your mod is up to date and being actively supported.  If you post the list of mods you're trying to merge we can take a look at it, but realistically, the best thing is for you to remove them all yourself and add them back in one at a time.    Following this guide to make sure you have the latest version of Mod Manager (http://daimodder.tum...anager-tutorial)



#22
anmolsinghmzn2009

anmolsinghmzn2009

    Journeyman

  • Members
  • Pip
  • 28 posts

So i'm getting the access denied error even when i use a custom location (C:\temp) while merging only the patch without any mods. Its late now so tomorrow i'm going to try changing my DAI directory to C drive and let you guys know what happens.


Edited by anmolsinghmzn2009, 30 September 2015 - 06:23 PM.


#23
Shatori

Shatori

    Stranger

  • Members
  • Pip
  • 2 posts

The same happens to me ¡¡good luck! sorry for my english, i´m spanish, sorry



#24
anmolsinghmzn2009

anmolsinghmzn2009

    Journeyman

  • Members
  • Pip
  • 28 posts

So i've tried merging the patch by itself, choosing a custom merge location and even changing the game directory to C drive and i still get the same error.



#25
tirnoney

tirnoney

    Faithful poster

  • Premium Member
  • 1,035 posts

Did you try moving all but maybe one mod out of the directory you've set as your mod path?  The problem is that mod manager caches them so just unchecking them isn't enough.  If you try that.  Make sure it's a new mod.  If it works, add the mods back in one at a time and avoid the old ones.



#26
anmolsinghmzn2009

anmolsinghmzn2009

    Journeyman

  • Members
  • Pip
  • 28 posts

Yup tried that as well.



#27
tirnoney

tirnoney

    Faithful poster

  • Premium Member
  • 1,035 posts

I'll admit I'm at a bit of a loss.  Only one thing springs to mind.  Have you installed the correct version of Mod Manager for your version of windows?  i.e. 64/32 bit  There's a selection drop down box in the top right hand corner of DAI tools suite loader that needs to be set before you download mod manager.

 

If you have, then the only other thing I can suggest is to try asking at http://daitools.freeforums.org/ to see if anyone there can help.



#28
ouzair

ouzair

    Newbie

  • Members
  • Pip
  • 16 posts

I'm having exact same problem, this started when I downloaded trespasser and updated the patch version from 10 to 11, when I revert back to patch version 10 mod manager (1.0.0.59) works fine  :mellow:



#29
tirnoney

tirnoney

    Faithful poster

  • Premium Member
  • 1,035 posts

Seems we found a workaround to this "access denied" issue elsewhere (if not exactly an explanation).  Try selecting your dragon age inquisition installation folder and making sure it and the folders underneath it are toggled read/write instead of just read-only.  

 

That's assuming you've done the usual reinstall of mod manager and ticked "Force rescan of Patch" first.



#30
ouzair

ouzair

    Newbie

  • Members
  • Pip
  • 16 posts

Seems we found a workaround to this "access denied" issue elsewhere (if not exactly an explanation).  Try selecting your dragon age inquisition installation folder and making sure it and the folders underneath it are toggled read/write instead of just read-only.  

 

That's assuming you've done the usual reinstall of mod manager and ticked "Force rescan of Patch" first.

wao! thank you I think it kinda worked





Reply to this topic



  


IPB skins by Skinbox
Page loaded in: 0.936 seconds