Jump to content

Photo

CTD after 8 seconds in-game!

ctd 8 sec no errors errors mods

  • Please log in to reply
6 replies to this topic

#1
Main2909

Main2909

    Regular

  • Members
  • PipPip
  • 65 posts

I've installed a lot of mods. I have 192 mods, all of them active. I've run them all through LOOT, my load order isn't the problem here. I also use TES5Edit, but I get some errors as it loads. It finishes, not telling me if i have any conflicting mods or not though! Here's one example:

 

[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord UNAM
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord SNAM
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord NNAM
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord EITM
[00:36] Background Loader: Errors were found in: DaedricDaggerReversed "Daedric Dagger (Reversed)" [WEAP:27001001]
[00:36] Background Loader: Contained subrecords: EDID OBND FULL MODL MODT ETYP BIDS BAMT KSIZ KWDA DESC INAM WNAM TNAM NAM9 NAM8 DATA DNAM CRDT VNAM CNAM UNAM SNAM NNAM EITM 
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord UNAM
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord SNAM
[00:36] Background Loader: Error: record WEAP contains unexpected (or out of order) subrecord NNAM
[00:36] Background Loader: Errors were found in: DA07MehrunesRazorReversed "Mehrunes' Razor (Reversed)" [WEAP:2700100E]
[00:36] Background Loader: Contained subrecords: EDID OBND FULL MODL MODT EITM EAMT ETYP BIDS BAMT KSIZ KWDA DESC INAM WNAM TNAM NAM9 NAM8 DATA DNAM CRDT VNAM CNAM UNAM SNA
 
(This is just a tiny bit of it) I also got this:
 
(a lot of random s***) < Error: Could not be resolved >) was injected into Update.esm>
 
 
But back to the crash... I can launch the game, and get to the loading screen. I pass it, and then I'm in-game. The mods begin to start up and configure, but then it crashes. Can it be because it's too much for my PC to handle? I have a Nvidia GTX 760 and an i5 4460...
 
If you need my plugin/mod list just ask! Thanks!


#2
Ball11

Ball11

    Bouncing around on the Nexus

  • Banned
  • PipPipPipPip
  • 1,175 posts

Its probably mod incompatibilities. Go through each mod and check they work with other mods you have installed.

 

I would also suggest SKSE memory patch. It may help. 

 

When you say 192 mods do you mean 192 plugins(esm/esp?) or actual mods?



#3
Main2909

Main2909

    Regular

  • Members
  • PipPip
  • 65 posts

Its probably mod incompatibilities. Go through each mod and check they work with other mods you have installed.

 

I would also suggest SKSE memory patch. It may help. 

 

When you say 192 mods do you mean 192 plugins(esm/esp?) or actual mods?

 

I made the SKSE.ini like the steps said. I have 195 MODS, and 197 plugins, all of them active. Going through all of them would take a long time though. Are there no utilities that can check this for me?



#4
andr920

andr920

    Enthusiast

  • Members
  • PipPip
  • 110 posts

No. But you can use LOOT and TES5EDIT. If tes5edit finds an issue it will stop and alert you. But with LOOT you can go to filters and hide messageless plugins. Read what's left and do what it says (ie clean a few mods)    

 

Also : Get skyrim performance monitor and memory block logs to rule out you pc being overburdened. 

 

other than that mod conflict probably. read mod pages and install compatibility patches. look for any issues mentioned between mods. Other than that you're stuck testing your 195 mods (try going by chunks of 10 then isolate the cause)



#5
Main2909

Main2909

    Regular

  • Members
  • PipPip
  • 65 posts

No. But you can use LOOT and TES5EDIT. If tes5edit finds an issue it will stop and alert you. But with LOOT you can go to filters and hide messageless plugins. Read what's left and do what it says (ie clean a few mods)    

 

Also : Get skyrim performance monitor and memory block logs to rule out you pc being overburdened. 

 

other than that mod conflict probably. read mod pages and install compatibility patches. look for any issues mentioned between mods. Other than that you're stuck testing your 195 mods (try going by chunks of 10 then isolate the cause)

 

I did what you said. I disabled every mod I have, and checked each one for requirements/compatibility patches. It still doesn't give me any errors, and it still doesn't work.



#6
andr920

andr920

    Enthusiast

  • Members
  • PipPip
  • 110 posts

Disable ALL the mods and make sure everything runs fine then start adding them back in chucks till you start experiencing issues again. Disable half of the last batch of 10 and see if the problem persists. Then you can disable/enable 1 by 1 till you isolate the cause of your issues. 



#7
Demonikone

Demonikone

    -Underestimated-

  • Members
  • PipPipPipPip
  • 2,207 posts

would be much easier to help if we could SEE your load order

 

 

just saying







Also tagged with one or more of these keywords: ctd, 8 sec, no errors, errors, mods

Page loaded in: 1.009 seconds