Jump to content

Photo

FOSE Not Detected or Out of Date

fose fwe not detected wanderers edition fallout 3 windows 10

  • Please log in to reply
6 replies to this topic

#1
mac33c

mac33c

    Newbie

  • Supporter
  • Pip
  • 11 posts

So FOSE is not being detected by Fallout 3 goty (I have it on Steam), according to the Wanderers Edition mod. I know i've got the right version, and I know its in the right location and I'm launching from FOSE launcher (im not a scrub, I've used script extenders before including FOSE). For some reason its just not being detected. I even tried using v1.3 b2 which is the most current beta version. Any ideas? I cant figure out why FWE isnt detecting FOSE.



#2
M48A5

M48A5

    Resident poster

  • Members
  • PipPipPipPipPip
  • 8,627 posts

Could it be because you have Steam and Fallout 3 installed in the Program Files folder?

 

Windows User Access Control will not allow FOSE to make the necessary changes to the Fallout 3.exe, thus FWE will report that you do not have FOSE installed.



#3
bben46

bben46

    I had a title once, but I forgot what it was.

  • Premium Member
  • 24,973 posts

Steam is one of the few programs that recognize that Windows doesn't like you to move things out of their overprotected paranoid folder ( Program Files) and they have actually made it easy to do.

 

How to Move your Steam and all of the games to another location Without having to reinstall anything.
https://support.stea...php?p_faqid=231

 

How to move the entire Steam folder to a different Hard Drive
http://www.makeuseof...-hard-drive-si/

 

How to move a single steam game to another partition or drive.
http://forums.steamp...ad.php?t=664376



#4
mac33c

mac33c

    Newbie

  • Supporter
  • Pip
  • 11 posts

Thanks for the help, kudos to you both. Unfortunately it didnt work, still getting the error. Moved all of my steam files outside of program files as instructed above. Everything still runs fine but FOSE still isnt being detected by FWE. Tried reinstalling everything, still no luck. Can't seem to figure this out. Might it have anything to do with Windows 10? Every time I launch the game I do get warning that its not compatible with this version of windows (because the game usually requires Windows Live, which wasnt made for windows 10. Couldnt even run the game through steam until installed it. got that fixed though).



#5
mac33c

mac33c

    Newbie

  • Supporter
  • Pip
  • 11 posts

Another thing, I'm able to use the alternate start in FWE and start the game fine, I just get notified about the error every 10 seconds. So clearly part of FWE is working.



#6

    Enthusiast

  • Account closed
  • PipPip
  • 239 posts

I assume you disabled UAC on windows 10, I have windows 7 but I haven't used windows 10 nor do I plan to. Anyways, I think because GFWL wasn't made for win10 that could be the issue but I can't think of a workaround sorry. 



#7
Khimaros

Khimaros

    Stranger

  • Members
  • Pip
  • 1 posts

I have the exact same problem. However, I have gotten the game to run with Wanderer's Edition working, but not through Steam.

Starting the game via Steam or Nexus Mod Manager results in GFWL starting (which FOSE should disable, so you know it's not worked correctly) and the same error message you get. However, if I navigate directly to my Fallout 3 folder within steam apps/common and active the FOSE.exe from there (which I have renamed to fallout3launcher.exe) Fallout will launch without GFWL appearing, no error message once entering the game and all appears to be working as it should. You do not however, get the time logged playing in Steam.

 

I also have Steam installed in my program folder, I was going to move it, but your post makes me think this will not help.

 

Any suggestions would be appreciated.....


Edited by Khimaros, 05 November 2015 - 02:44 AM.






Also tagged with one or more of these keywords: fose, fwe, not detected, wanderers edition, fallout 3, windows 10

Page loaded in: 1.045 seconds