Jump to content

Photo

Cant change avatar on nexus


  • Please log in to reply
27 replies to this topic

#1
akalor

akalor

    Old hand

  • Members
  • PipPipPip
  • 706 posts

I have a really weird problem: If I change my Avatar here in the forum site it works fine here but not on the normal nexus, there it still shows the old one but if I remove the avatar it removes it on the nexus as well, If I then upload the new Avatar again it changes to the old, removed one again on the nexus and the new one here on the forums, I also tried putting a link to import the avatar instead of uploading and used another browser but no luck....really weird


Edited by akalor, 12 November 2015 - 09:28 PM.


#2
Dark0ne

Dark0ne

    Webmaster

  • Admin
  • 20,149 posts

Did you hard refresh your Nexus profile page so it reloads the image? Ctrl+F5, otherwise your browser cache might have stored it.



#3
akalor

akalor

    Old hand

  • Members
  • PipPipPip
  • 706 posts

Did you hard refresh your Nexus profile page so it reloads the image? Ctrl+F5, otherwise your browser cache might have stored it.

Try'd both, doesn't work, could you check if my nexus profile show's the same avatar as this one? http://www.nexusmods...users/1958388/?



#4
Oubliette

Oubliette

    Thorn in your side.

  • Supporter
  • PipPipPipPipPip
  • 2,692 posts

It's showing the old one for me as well. That is a really weird problem :blink:



#5
akalor

akalor

    Old hand

  • Members
  • PipPipPip
  • 706 posts

I'm out of Ideas as I cant try anything, different browser or importing with an URL doesn't work, maybe my avatar is stuck in the server/ the server absolutely loves my old pic? :O

 

 

Edit://

I dont know what happened but the avatar shows now!

Thread can be closed/deleted!


Edited by akalor, 14 November 2015 - 05:53 PM.


#6
roman200333

roman200333

    Enthusiast

  • Members
  • PipPip
  • 120 posts

I'm having the same issue as well right now, some kind of server problems maybe?



#7
chitown3

chitown3

    Stranger

  • Members
  • Pip
  • 3 posts

Same issue here as well except I'm going from the default avatar to the one you see here on the forums. Have tried both uploading from my pc as well as putting in a url.

 

Edit: It appears it automatically fixed itself. Must of been a server issue


Edited by chitown3, 22 November 2015 - 09:22 AM.


#8
phreatophile

phreatophile

    Enthusiast

  • Premium Member
  • 199 posts

Having same problem.  Ctrl + F5 didn't help.

My profile picture on the forums changes but no change on NexusMods.

 

EDIT

A day later

 

I've cleared out cookies, temp files, hard refreshed (per Dark0ne's advice), and changed my picture about a dozen times to no avail.

 

My Avatar on NexusMods is still different than the one I've set, and my Avatar here on the forums is the one I've set.  I've tried logging on with multiple devices all show the incorrect avatar. 

 

Is there something I'm doing wrong, it's clearly not the end of the world, but I do think i should have control of my online avatar and currently I don't.



#9
Xavec_Telvanni

Xavec_Telvanni

    Old hand

  • Members
  • PipPipPip
  • 830 posts

Same problem.  It IS NOT my cache.  I actually accessed the site with a different computer with a fresh install of chrome and saw the same pic.  I want to change the blank look evil shep to the very angry evil shep you see here.



#10
FalkenaugeMihawk

FalkenaugeMihawk

    Regular

  • Supporter
  • PipPip
  • 77 posts

I have the same problem. Also the avatar I had before (uploaded like two or more weeks ago, didn't update the avatar on the nexus, I still had the same old avatar today) didn't update the nexus page. No luck with clearing cache. Looks like something is wrong with the CDN.






Page loaded in: 0.817 seconds