Jump to content

Photo

chesko_frostfall.esp


  • Please log in to reply
13 replies to this topic

#1
HerrWeber1

HerrWeber1

    Stranger

  • Members
  • Pip
  • 4 posts

Hi...I'm currently trying to install the Frostfall-Mod for Skyrim (Requiem)..I always get the message, that chesko_frostfall.esp is missing...how and where do I get this?

Thx a lot ...



#2
wgperi

wgperi

    Faithful poster

  • Members
  • PipPipPipPip
  • 1,096 posts

You have a mod that is pointing to the old Frostfall version(the .esp was called chesko_frostfall.esp but the new version is called only Frostfall.esp) so my guess is that you have an outdated patch for this file.



#3
HerrWeber1

HerrWeber1

    Stranger

  • Members
  • Pip
  • 4 posts

Hmm...so you suggest I should update the Requiem Frostfall Compatibility Patch or the Frostfall mod itself?

Ah..okay..I see, what you mean...going to update all mods and then I'll see...thx for that


Edited by HerrWeber1, 14 November 2015 - 10:35 AM.


#4
Denyce

Denyce

    Newbie

  • Members
  • Pip
  • 17 posts

i did update all mods on nexus and nothing happen at all. any other ideas?



#5
amakachao

amakachao

    Enthusiast

  • Members
  • PipPip
  • 150 posts

Denyce, chesko_frostfall.esp no longer exists. They have completely redone this mod. You will need to remove that esp. It's okay if you are in the middle of a game, it just means your character will have to re-craft backpacks/tents. Please go to the Frostfall mod page and read up on how to uninstall and get the new version.



#6
Gremn

Gremn

    Journeyman

  • Members
  • Pip
  • 20 posts

Denyce, chesko_frostfall.esp no longer exists. They have completely redone this mod. You will need to remove that esp. It's okay if you are in the middle of a game, it just means your character will have to re-craft backpacks/tents. Please go to the Frostfall mod page and read up on how to uninstall and get the new version.

That is NOT the problem actually! The problem is that the patch ONLY supports the older version of Frostfall! So the newer version now needs a new patch! So... If you did not get it yet we need to get our hands onto the older version of frostfall because there is no patch for the newer version. Otherwise Frostfall and Requiem won't be working together



#7
DaveySjones

DaveySjones

    Stranger

  • Members
  • Pip
  • 1 posts

YES!!   A NEW QUEST:  TO FIND THE OLD FROSTFALL PATCH so we can play it with REQUIEM   :geek:



#8
Project579

Project579

    Faithful poster

  • Premium Member
  • 1,560 posts

The new Frostfall might be compatible out of the box with Requiem have u tried playing with the 2 mods installed?



#9
Aneia

Aneia

    Enthusiast

  • Members
  • PipPip
  • 209 posts

Quest added. Challenge accepted : )



#10
dwp5000

dwp5000

    Stranger

  • Members
  • Pip
  • 4 posts

for me its says its missing even when I haven't got frostfall in the first place what should I do and it also says its not compatible with the campfire mod






Page loaded in: 0.978 seconds