Jump to content


Can I get some help? (no mods working)

error mod frustration

  • Please log in to reply
No replies to this topic




  • Members
  • Pip
  • 35 posts

I've spent the past couple hours trying to mod Starbound, and with the exception of a mod to let me put modded races in, NONE of them have been working.  When NMM was like "hay you need to pick where the mods go" I just clicked 'ok' since normally it puts everything in the right place, but it wasn't.  I put the only working mod where the site told me (had to get it from a forum site.) and it worked, and I tried putting the other mods in that folder and got the error shown in the image I posted with this.  When leaving the other mods in the folder that NMM put them in, they just don't work.  I'm starting to get pretty frustrated, I can't figure this out.  Can anyone help?

Attached Files

Edited by afroblademaster, 29 November 2015 - 11:18 PM.

Also tagged with one or more of these keywords: error, mod, frustration

IPB skins by Skinbox
Page loaded in: 1.213 seconds