Jump to content

Photo

Shaders from "Wet & Cold" look wrong on a modded helmet

construction kit construction set shaders

  • Please log in to reply
3 replies to this topic

#1
oblivionman777

oblivionman777

    Enthusiast

  • Members
  • PipPip
  • 136 posts

For some reason, the "ash" shaders that are applied to armor and clothing during an ash-storm from the mod "Wet and Cold" don't look correct on a the netch leather helmets from this mod: http://www.nexusmods...im/mods/50339/?

 

Every piece of armor from that mod looks fine during an ash storm, including the masks, but the hats for some reason have a bright white, almost snowy shader applied to them.  Is there anything that can be done in the CS to fix this?



#2
Oubliette

Oubliette

    Thorn in your side.

  • Supporter
  • PipPipPipPipPip
  • 2,772 posts

It would help if you had an image of the problem in question. But at a completely blind guess, no there's likely nothing you can do in the CK to fix it. You might be able to do something with nifskope if you could figure out what properties are different in the helmet than the other armors.



#3
oblivionman777

oblivionman777

    Enthusiast

  • Members
  • PipPip
  • 136 posts

Here's a screenshot of what it looks like in-game during an ash-storm. The thing that bugs me is that it was made to be compatible with Wet and Cold (all the features work find with it), so I don't see why it would look like this. I was using an old version of Wet and Cold and have since updated, but that didn't change it.

 

http://i.imgur.com/QdjETsY.jpg



#4
oblivionman777

oblivionman777

    Enthusiast

  • Members
  • PipPip
  • 136 posts

What values would I be looking for in nifskope?

 

Here are some values of both the body armor (which is correct in terms of mod-added shaders) and one of the helmets. http://imgur.com/0Y3XYrn


Edited by oblivionman777, 30 November 2015 - 11:03 PM.






Also tagged with one or more of these keywords: construction kit, construction set, shaders

Page loaded in: 1.040 seconds