Jump to content

Photo

Racemenu Presets - missing Body Textures

racemenu preset json texture dds

  • Please log in to reply
15 replies to this topic

#1
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,782 posts

Sorry to be thick - quick question: I have a couple of nice Nord presets for Racemenu I want to try out but one shows up with blue (missing) body textures (hands and feet are OK) and the other has missing hand textures.  I'm running a CBBE HDT game using a Nord character; my original character is fine, just (as usual) butt ugly. I have the files the Preset authors say are required.

 

I know popping the missing textures into place should be easy but I'm getting old, the folders are swimming around in front of my eyes, and Mod Organiser doesn't make my life easy!   :confused:

 

Might anyone please be able to give me a quick "do this then do that"?

 

Thanks!



#2
Demonikone

Demonikone

    -Underestimated-

  • Members
  • PipPipPipPip
  • 2,241 posts

most textures go into character assests i believe, but it COULD be a simple overlay they have applied on the preset that you dont have and they werent aware of....

 

for example i got a preset once, had all the requirements, loaded it up it was purple, author was not aware they had left a pubic hair overlay active and not put the mod on the required list ^_^ by changing that texture or making it clear the purple went away



#3
Thallassa

Thallassa

    Beep Boop

  • Premium Member
  • 759 posts

What Demonikone said - the face/body/hands/or feet turning purple when loading a racemenu preset is from the mod not being able to find an overlay.

This happened to me - I still had the mod required installed, but I had merged it, so the preset couldn't find it.
 



#4
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,782 posts

Hmm OK thank you. I tried reinstalling DDS files but to no effect. It could be the wonky presets have an overlay active. More digging required I think!  Thank you for your guidance!



#5
Demonikone

Demonikone

    -Underestimated-

  • Members
  • PipPipPipPip
  • 2,241 posts

go into race men, go to the body paint layers and use T key, disable all alyers to see if thats a problem please


Edited by Demonikone, 08 December 2015 - 09:51 PM.


#6
Shadowthekid

Shadowthekid

    Regular

  • Members
  • PipPip
  • 69 posts

This has happened to me before you put the texture in more than on slot right

And is one slot empty i so that may be your problem



#7
BlueGunk

BlueGunk

    Resident poster

  • Premium Member
  • 7,782 posts

Oops - sorry was distracted. Thanks Demikone, I'll give that a try. Just building a new game right now. Thanks, too, Shadowthekid.



#8
CrazyIamNot

CrazyIamNot

    Stranger

  • Members
  • Pip
  • 6 posts

go into race men, go to the body paint layers and use T key, disable all alyers to see if thats a problem please

 

Thanks this fixed for me.



#9
IAmDarkPhoenix

IAmDarkPhoenix

    Breaker of Chains

  • Premium Member
  • 1,288 posts

go into race men, go to the body paint layers and use T key, disable all alyers to see if thats a problem please

 

 

This totally helped me out. Thanks!



#10
proeza

proeza

    Journeyman

  • Members
  • Pip
  • 28 posts

go into race men, go to the body paint layers and use T key, disable all alyers to see if thats a problem please

 

 

Works for me too, thanks bro!!


Edited by proeza, 22 March 2018 - 06:46 PM.






Also tagged with one or more of these keywords: racemenu, preset, json, texture, dds

IPB skins by Skinbox
Page loaded in: 1.113 seconds