Jump to content

Photo

Melee enemies won't execute running power attacks

skyrim help power attack problems melee enemies cant execute

  • Please log in to reply
2 replies to this topic

#1
21crescendo

21crescendo

    Opinionated Onion

  • Supporter
  • PipPipPip
  • 739 posts

Well, this just started happening.

 

Open the link to see

https://i.imgflip.com/vrd7i.gif

 

Melee enemies, when they execute a power attack, they just sort of stay in the same position (while the running power attack animation plays out). NEVER had this problem before. I've ran several modded configurations since 2012, I have also read/seen pretty much all relevant sources of information for modding Skyrim that are out there. LOOT tells me everything's fine. I'm running a lot of mods in what I'm proud to say, my most stable build of ALL time (Zero mod/script related crashes this year)

Please help me figure this out!

 

Load order here: 2015 Mod List[1]


Edited by 21crescendo, 14 December 2015 - 07:09 PM.


#2
536861646f57

536861646f57

    Fan

  • Banned
  • PipPipPip
  • 489 posts

 

Well, this just started happening.

 

Open the link to see

https://i.imgflip.com/vrd7i.gif

 

Melee enemies, when they execute a power attack, they just sort of stay in the same position (while the running power attack animation plays out). NEVER had this problem before. I've ran several modded configurations since 2012, I have also read/seen pretty much all relevant sources of information for modding Skyrim that are out there. LOOT tells me everything's fine. I'm running a lot of mods in what I'm proud to say, my most stable build of ALL time (Zero mod/script related crashes this year)

Please help me figure this out!

 

Load order here: 2015 Mod List[1]

 

Running power attacks require the respective perk. Perhaps a mod is interfering in a way you didn't  expect. 

I looked at your load order, and you can shorten the list with Immersive Armors, which includes about 5 of your armors, including the dragonbone ebonsteel stuff..



#3
21crescendo

21crescendo

    Opinionated Onion

  • Supporter
  • PipPipPip
  • 739 posts

Hey thanks for analysing my load order and helping me troubleshoot. If you'd like to know, I have solved the problem. It was FNIS PCEA2, well turns out that I had an older version of the the FNIS core module that was interfering with PCEA2. A clean install and update of both modules solved the issue.

 

And I'd like you to know that I'm actually using an older version of Immersive Armors because I couldn't really be bothered to download the latest one that had the Dragonbone Ebonsteel Armor. Now I don't want to mess anything up, I'm way deep into my current playthrough and really don't want to start all over again.

 

As the great T3nd0 says - A clean save is but a myth.







Also tagged with one or more of these keywords: skyrim, help, power attack, problems, melee enemies, cant, execute

Page loaded in: 1.016 seconds